SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Software > Drivers
User Name
Password


I have a problem or 2 maybe you guys & girls can help

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes

  #1  
Old 11-27-2004, 07:07 PM
TheChosenOne Offline
Registered User
 
Join Date: Nov 2004
Posts: 1
I have a problem or 2 maybe you guys & girls can help

I am having trouble with 2 computer games. Now this can either be a graphics card issue or something related to Windows XP itself or I simply just need to update my Video / Graphics card. But I dont know where to download what I need. Well here are the problems

---------------------------------------------------------------
Star Wars Jedi Knight Jedi Academy (PC)
----------------------------------------------------------------

Error 1 - Okay I brought Jedi Academy a while back ago for the PC & it ran great for a few months played just fine until recently. SOMETIME'S it would start up a new game wether it be Single Player or somethin Online but within 2 to 5 min the game would FREEZE & entirely restart my computer.

Error 2 - Sometime's the game would also flash sh!t load's of yellow lines & it would FREEZE ENTIRELY but NOT freeze up my computer.

Error 3 - Final problem I have been having is that the game would load it would get to the main menu & say with the right mouse button I would select with the mouse button say like load game / join a game / or go to the profile stuff so I can modify my force powers. What would happen is if I select either one of those Jedi Academy will just FREEZE up as usual & an error box would come up saying there is a problem & when I hit okay the PC would just completely restart.

The weird thing is when I first brought my PC it is decently NEW. Jedi Academy worked PERFECTLY for like 4 to 5 months NO PROBLEM then out of the blue these problems started happening.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Halo 1 (PC)
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Here is the error I get when I attempt to load Halo to play it

http://img103.exs.cx/img103/8180/HALOERROR.jpg

-------------------------------------------------------------------------------------

My Operating system is Windows XP Home Edition

My Video Card / Graphic's Card is

VIA/S3G UniChromeIGP

My computer is

HP Pavilion a610n

AMD Athlon XP

Can you guys help me out here. Does any of you know where I can download updates for my driver ?

------------------------------------------------------------------------------------------------------------------------------------------------------

Are these problems even Graphics Card related could it be an issue with my XP version it self ? ??

------------------------------------------------------------------------------------------------------------------------------------------------------

P.S. - I tried to make this as easy to understand as I can lol

------------------------------------------------------------------------------------------------------------------------------------------------------

Thank's in advanced
Reply With Quote

  #2  
Old 12-08-2004, 04:14 PM
RiPchoRD's Avatar
RiPchoRD Offline
Registered User
 
Join Date: Dec 2004
Location: Oxford, UK
Posts: 10
Ok, theres a simple way to sort all of this. Halo doenst like youre graphics card, and you need a new 128 ATI, or a 128 Nvidia

Simple
__________________
--RiP--
"Kill Or Be Killed"

Amd Athlon 2200+ 1.8Ghz
2x250Gb MaXtor 7200Rpm
1024DDR 400 RAM
ATI Radeon Saphire Pro *Limited Edition* 256 Mb
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With Outlook Express Satfanni Software Problems and Useful Utilities 16 09-12-2011 08:19 PM
Having problem with certain drivers 10fx Drivers 13 12-30-2005 07:21 PM
XP cpu usage problem. the mattster Windows XP 26 06-01-2005 02:45 PM
I'm gonna cry from this unsolvable problem.... wazoo Windows XP 6 01-23-2005 11:12 AM
Connectivity Problem???? ctwerner Windows XP 1 08-29-2003 11:18 AM



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.