SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Software > Drivers
User Name
Password


USB Camera Problem

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes

  #1  
Old 03-23-2005, 05:13 PM
ioana Offline
Registered User
 
Join Date: Mar 2005
Posts: 3
USB Problem

Hi!

I have CANON IXUS camera and after I installed the camera software the USB device didn't recognize it! I tried on another PC and it worked. I have Windows XP SP1. What can I do?How can I fix the problem? Under Windows 98 (I have two OS) it recognizes the USB device, but not on XP....

Thanks!
Reply With Quote

  #2  
Old 03-24-2005, 02:18 AM
ioana Offline
Registered User
 
Join Date: Mar 2005
Posts: 3
USB-Camera Problem

Hi!

I have CANON IXUS camera and after I installed the camera software the USB device didn't recognize it! I tried on another PC and it worked. I have Windows XP SP1. What can I do?How can I fix the problem? Under Windows 98 (I have two OS) it recognizes the USB device, but not on XP....

Thanks!
Reply With Quote

  #3  
Old 03-24-2005, 02:23 AM
ioana Offline
Registered User
 
Join Date: Mar 2005
Posts: 3
USB Camera Problem

Hi!

I have CANON IXUS camera and after I installed the camera software the USB device didn't recognize it! I tried on another PC and it worked. I have Windows XP SP1. What can I do?How can I fix the problem? Under Windows 98 (I have two OS) it recognizes the USB device, but not on XP....

Thanks!
Reply With Quote

  #4  
Old 03-24-2005, 02:30 AM
netflyer Offline
Registered User
 
Join Date: Feb 2005
Location: CA
Posts: 4
Open device manage and check your camera connection status. If your camera driver is not installed yet, install it again.
Reply With Quote

  #5  
Old 03-24-2005, 09:27 AM
Passeur Offline
Registered User
 
Join Date: Oct 2004
Location: Southern France
Posts: 15
Digital Ixus and Windows XP

For the first time today, I too tried to use my Digital Ixus on XP. Before this I used the same camera, drivers etc. with 98SE, and found no problems. When I began installing the drivers all sorts of warning messages popped up warning of all the terrifying things that could happen if I continued. Which I did
When you go onto the Canon site looking for updates there seems to be NOTHING for XP except a patch. This applies to the Zoombrowser feature as well.
I love my camera and even though it is a few years ago, don't feel like jettisoning it through conflicting hardward or software. Perhaps there is a whole new way to totally avoid using the old configurations?
Reply With Quote

  #6  
Old 03-24-2005, 10:12 AM
U.S. Patriot's Avatar
U.S. Patriot Offline
Registered User
 
Join Date: Mar 2005
Posts: 200
USB not detecting Camera

After researching this problem at: http://forums.photographyreview.com/...9&page=2&pp=25
I have found this forum staing this.
1.)Assuming you have service pack 2 installed ...

Go to your control panel. Select the "security center" icon. Turn your windows firewall OFF.
Windows was treating your firewire connection like a network connection and automatically firewalled itself when you installed the service pack. You can fix the problem on the firewire connection only by going to Start/Control panel/Network connections and then right clicking on the firewire, 1394 connection. Then left click on properties, the advanced tab and uncheck the protect my computer button. That will take the firewall off of just the firewire if you want to keep your network connection safe.
They are stating at the post that this is the problem. Notice they are talking about 1394 connections.

Here is a Microsoft site with a patch stating that "After you install Windows XP Service Pack 2, some 1394 devices (such as digital cameras that use S400 speed) may not perform as expected".
http://www.microsoft.com/downloads/d...en&Hash=XKC4S9

I also read that people having this problem with SP1 that upgraded to SP2 no longer had a problem.

Good Luck!

Last edited by U.S. Patriot : 03-24-2005 at 04:56 PM.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With Outlook Express Satfanni Software Problems and Useful Utilities 16 09-12-2011 08:19 PM
Problem svchost.exe Toine Windows XP 8 12-12-2010 06:25 PM
Having problem with certain drivers 10fx Drivers 13 12-30-2005 07:21 PM
I'm gonna cry from this unsolvable problem.... wazoo Windows XP 6 01-23-2005 11:12 AM
Problem with Camera recognition on XP iver Windows XP 2 01-05-2005 04:40 PM



All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.