SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Software > Drivers
User Name
Password


Multimedia Audio Controller - Intel Ac97 BSOD portcls.sys

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 6 votes, 3.83 average. Display Modes

  #46  
Old 01-27-2010, 12:56 PM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
country of origin is UK. i already posted all the other information that everest detected it was custom built and i bought it from a friend.
Reply With Quote

  #47  
Old 01-27-2010, 03:44 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
country of origin is UK. i already posted all the other information that everest detected it was custom built and i bought it from a friend.

not sure this will help but Try a System File Check
go to Run - type "sfc /scannow" (without the quotes and note the space after sfc) - have the xp or recovery disc available in case sfc needs to repair or replace any files

it will give no prompts just run and then close
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #48  
Old 01-31-2010, 08:26 AM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
okay i did that. nothing seems to have changed...
Reply With Quote

  #49  
Old 02-01-2010, 07:16 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
okay i did that. nothing seems to have changed...

check this out
http://www.tymes.net/swenum/fix-swenum0.htm
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #50  
Old 02-04-2010, 06:41 AM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
okay yes that is there...ill try and reinstall the driver again...
Reply With Quote

  #51  
Old 02-04-2010, 06:45 AM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
same bsod
Reply With Quote

  #52  
Old 02-04-2010, 07:08 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
same bsod

At this point, I'm not sure what to do, when you ran the SiS identifier and it listed the "Categories DensityDevice Available for Download" download and install, I'm hoping it's the chipset driver.

Don't forget the Restore Point
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #53  
Old 02-05-2010, 11:30 AM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
i went back to that site and it says
Results:

North Bridge Chipset: Not SiS
South Bridge Chipset:
Graphics Processing Unit: NVidia
Reply With Quote

  #54  
Old 02-05-2010, 07:54 PM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
something that has changed is that audio logo has appeared in the bottom right of my screen along with the nvidia settings (although the nvidia may have reappeared when I rolled back my video card driver a couple of days ago, attempting to fix a problem with gaming)
Reply With Quote

  #55  
Old 02-05-2010, 09:58 PM
liquidpyramid Offline
Registered User
 
Join Date: Feb 2010
Posts: 1
I'm having the exact same problem as the OP and many others. I tried to use an auto detection tool for the sound card on the Intel website but had no luck. Here is my report. Any help is greatly appreciated!


Operating System System Model
Windows XP Professional Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States) Dell Computer Corporation PowerEdge 400SC
System Service Tag: 5XJK141 (support for this PC)
Chassis Serial Number: 5XJK141
Enclosure Type: Mini-Tower
Processor a Main Circuit Board b
2.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache
Hyper-threaded (2 total) Board: Dell Computer Corp. 0T2408
Serial Number: ..CN481113C200SY.
Bus Clock: 800 megahertz
BIOS: Dell Computer Corporation A04 10/10/2003
Drives Memory Modules c,d
119.99 Gigabytes Usable Hard Drive Capacity
77.95 Gigabytes Hard Drive Free Space

HL-DT-ST RW/DVD GCC-4480B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST3120026A [Hard drive] (120.00 GB) -- drive 1, s/n 4a3332544c4a3556202020202020202020202020, SMART Status: Healthy
ST3120026A [Hard drive] (120.00 GB) -- drive 0, s/n 3JT2JQ2Q, rev 3.16, SMART Status: Healthy 1024 Megabytes Usable Installed Memory

Slot 'CHANNEL A DIMM 0' has 512 MB
Slot 'CHANNEL B DIMM 0' has 512 MB
Slot 'CHANNEL A DIMM 1' is Empty
Slot 'CHANNEL B DIMM 1' is Empty
Local Drive Volumes


c: (NTFS on drive 0) 119.99 GB 77.95 GB free
Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Owner 2/5/2010 8:23:18 PM (admin)
local system accounts
Administrator never (admin)
ASPNET never
Guest never
HelpAssistant never
SUPPORT_388945a0 never

DISABLED Marks a disabled account; LOCKED OUT Marks a locked account

Microsoft XPS Document Writer on XPSPort:
Controllers Display
Standard floppy disk controller
Intel(R) 82801EB Ultra ATA Storage Controllers - 24D1
Intel(R) 82801EB Ultra ATA Storage Controllers - 24DB
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] NVIDIA GeForce FX 5200 (Microsoft Corporation) [Display adapter]
DELL E773c [Monitor] (15.7"vis, s/n 6418048G02U5, August 2004)
Bus Adapters Multimedia
Intel(R) 82801EB USB Universal Host Controller - 24D2
Intel(R) 82801EB USB Universal Host Controller - 24D4
Intel(R) 82801EB USB Universal Host Controller - 24D7
Intel(R) 82801EB USB Universal Host Controller - 24DE
Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD Multimedia Audio Controller
Virus Protection [Back to Top] new Group Policies
No details available None discovered
Communications Other Devices

Intel(R) PRO/1000 MT Network Connection
primary Auto IP Address: 192.168.1.101 / 24
Gateway: 192.168.1.1
Dhcp Server: 192.168.1.1
Physical Address: 00:0C:F1:9C:6D:0F

Networking Dns Servers: 24.159.64.23
24.159.64.20
24.176.125.6
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Logitech USB WheelMouse
PS/2 Compatible Mouse
USB Root Hub (5x)
Reply With Quote

  #56  
Old 02-06-2010, 08:25 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
something that has changed is that audio logo has appeared in the bottom right of my screen along with the nvidia settings (although the nvidia may have reappeared when I rolled back my video card driver a couple of days ago, attempting to fix a problem with gaming)

I need you to look at the board, pop the side off, but don't touch, a torch helps, the make and model should be on the board, look at this to see what I mean. Click image to focus
http://www.overclockeddoc.com/bookwo...otherboard.JPG
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #57  
Old 02-07-2010, 01:40 PM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
Motherboard:
CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3200+
Motherboard Name ECS GS7610 Ultra (2 PCI, 1 PCI-E x16, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipset SiS 761GX, AMD Hammer
Reply With Quote

  #58  
Old 02-08-2010, 08:40 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
Motherboard:
CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3200+
Motherboard Name ECS GS7610 Ultra (2 PCI, 1 PCI-E x16, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipset SiS 761GX, AMD Hammer

the reason I wanted you to look at the board, is it should have an SiS chipset, but SiS is saying it does not. At this point I don't know what to suggest.
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #59  
Old 02-15-2010, 10:39 AM
yoshiniko Offline
Registered User
 
Join Date: Jan 2010
Posts: 16
okay, well thanks for trying anyway im going to take all the files i want to keep, back them up and just totally reformat and reinstall. it's my own fault that i don't have the driver as i uninstalled 'soundmax' from the add/remove programs list...i thought it was audio boosting software that i didnt need, but in doing so i caused all this hassle. Apologies!
Reply With Quote

  #60  
Old 02-15-2010, 10:57 AM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by yoshiniko
okay, well thanks for trying anyway im going to take all the files i want to keep, back them up and just totally reformat and reinstall. it's my own fault that i don't have the driver as i uninstalled 'soundmax' from the add/remove programs list...i thought it was audio boosting software that i didnt need, but in doing so i caused all this hassle. Apologies!

This may nor apply, but when I installed a new Ati graphic card, it installed Ati High Definition audio, my Realtek AC97 onboard audio would not work, I had to Disable the Atl High definition audio in Device manager, look at what I mean, click image to focus
http://www.overclockeddoc.com/bookwo...20disabled.JPG
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound after installing windows xp operating system Rd=) Drivers 2 10-28-2010 09:43 PM
+++ Xtreme Sound Card 7.1 / Multimedia Audio Controller problems +++ PLEASE HELP +++ novus_ordo Windows NT/2000/2003 3 08-30-2007 08:05 PM
XP Pro SP2 Multimedia Audio Controller problem Arctucas Windows XP 2 12-24-2006 11:55 AM
Multimedia Audio Controller Jafah Drivers 1 12-17-2006 10:01 PM
another multimedia audio controller aabell Windows XP 0 11-02-2006 10:20 AM



All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.