SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Software > Drivers
User Name
Password


New Catalyst Problem

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes

  #1  
Old 02-13-2004, 02:38 PM
pdn's Avatar
pdn Offline
AMD/ATI are Awesome
 
Join Date: Dec 2003
Location: AL
Posts: 12
New Catalyst Problem

Just in case anyone doesnít know by now the newer version of Catalyst for the Radeonís was released on 2/12/2004. Iíve installed it and after I installed it my Star Wars: Jedi Academy will not play. It gives me an error stating that the OpenGL couldnít be launched. So I used the ďRoll Back DriverĒ command and now it works. Does anyone know where I can get an updated OpenGL for my Radeon 9700 128DDR and Radeon 7000 64DDR (2 separate cards on two pcs)? Or is there a setting that Iím missing in order for the OpenGL to work for my game. Thanks in advance.

Tired of Cable, try this!
__________________
pdn,
(AMD Rules!!)
______________________________
**Home Built System**
AMD 2200+XP w/Volcano 8 CPU cooler, 2 case fans, Ultra 300Watt power supply, 512MB DDR PC2100/266, Western Digital 40GB+20GB 7200RPM, IDE 133 Controller, Lite On 32XROM, Lite On 52X24X52 CDRW, ATI Radeon 7000 64DDR w/TV out, Windows XP Home Service Pack 1.

** Dell Dimension 4550**
P4 2000 w/100mm CPU cooler, 300Watt power supply, 512MB DDR PC2100/266, Western Digital 120GB 7200RPM, IDE 133 Controller, Lite-On 16X DVD
Reply With Quote

  #2  
Old 02-14-2004, 08:04 PM
pdn's Avatar
pdn Offline
AMD/ATI are Awesome
 
Join Date: Dec 2003
Location: AL
Posts: 12
I've found some information that involves using the drivers from Omega. I'll give that a try and I'll keep you posted.
__________________
pdn,
(AMD Rules!!)
______________________________
**Home Built System**
AMD 2200+XP w/Volcano 8 CPU cooler, 2 case fans, Ultra 300Watt power supply, 512MB DDR PC2100/266, Western Digital 40GB+20GB 7200RPM, IDE 133 Controller, Lite On 32XROM, Lite On 52X24X52 CDRW, ATI Radeon 7000 64DDR w/TV out, Windows XP Home Service Pack 1.

** Dell Dimension 4550**
P4 2000 w/100mm CPU cooler, 300Watt power supply, 512MB DDR PC2100/266, Western Digital 120GB 7200RPM, IDE 133 Controller, Lite-On 16X DVD
Reply With Quote

  #3  
Old 02-16-2004, 01:09 AM
pdn's Avatar
pdn Offline
AMD/ATI are Awesome
 
Join Date: Dec 2003
Location: AL
Posts: 12
Still the same results listed above. Does anyone have any suggestions.
__________________
pdn,
(AMD Rules!!)
______________________________
**Home Built System**
AMD 2200+XP w/Volcano 8 CPU cooler, 2 case fans, Ultra 300Watt power supply, 512MB DDR PC2100/266, Western Digital 40GB+20GB 7200RPM, IDE 133 Controller, Lite On 32XROM, Lite On 52X24X52 CDRW, ATI Radeon 7000 64DDR w/TV out, Windows XP Home Service Pack 1.

** Dell Dimension 4550**
P4 2000 w/100mm CPU cooler, 300Watt power supply, 512MB DDR PC2100/266, Western Digital 120GB 7200RPM, IDE 133 Controller, Lite-On 16X DVD
Reply With Quote

  #4  
Old 02-19-2004, 04:00 AM
pdn's Avatar
pdn Offline
AMD/ATI are Awesome
 
Join Date: Dec 2003
Location: AL
Posts: 12
I fugured out what the problem was. Thanks!
__________________
pdn,
(AMD Rules!!)
______________________________
**Home Built System**
AMD 2200+XP w/Volcano 8 CPU cooler, 2 case fans, Ultra 300Watt power supply, 512MB DDR PC2100/266, Western Digital 40GB+20GB 7200RPM, IDE 133 Controller, Lite On 32XROM, Lite On 52X24X52 CDRW, ATI Radeon 7000 64DDR w/TV out, Windows XP Home Service Pack 1.

** Dell Dimension 4550**
P4 2000 w/100mm CPU cooler, 300Watt power supply, 512MB DDR PC2100/266, Western Digital 120GB 7200RPM, IDE 133 Controller, Lite-On 16X DVD
Reply With Quote

  #5  
Old 02-20-2004, 05:17 AM
Flyfsh's Avatar
Flyfsh Offline
Registered User
 
Join Date: Apr 2003
Location: Tulsa OK
Posts: 408
Please tell us the problem & the fix.
__________________
XP Home AMD2700+
Epox 8rda mobo
2x512 pc 2700 ram
ATI 256 9800XT
2X40 gig maxtor HD
onboard sound
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem svchost.exe Toine Windows XP 8 12-12-2010 06:25 PM
Very frustrating AIM problem pianoman Software Problems and Useful Utilities 3 12-18-2006 06:53 AM
I'm gonna cry from this unsolvable problem.... wazoo Windows XP 6 01-23-2005 11:12 AM
problem of hard disc mandyben Windows XP 2 06-04-2004 01:12 PM
Problem with LG 1710B TFT Monitor BROXI_BEAR Hardware Problems 0 05-09-2004 11:58 AM



All times are GMT -5. The time now is 09:03 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.