SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > General Forums > Feedback
User Name
Password


Main Forum Page Info not correct

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 13 votes, 2.69 average. Display Modes

  #1  
Old 07-19-2010, 04:01 PM
phillipcorcoran Offline
Registered User
 
Join Date: Jan 2010
Location: England, UK
Posts: 432
Main Forum Page Info not correct

I've noticed several times that the "Last post" info in the posts listing page for a forum does not match the actual thread it refers to.

For example, this thread (Windows Me has only 16 colors):

http://www.softwaretipsandtricks.com...16-colors.html

The last person to post on this thread was myself, on 12/20/2009,
yet on the Windows 95/98/Me postings list for that thread ("Windows Me has only 16 colours") it says
"Last post 07/17/2010 by susanca"

There is nothing posted by "susanca" in that thread as far as I can see.

Last edited by phillipcorcoran : 07-19-2010 at 04:08 PM.
Reply With Quote

  #2  
Old 07-20-2010, 08:48 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by phillipcorcoran
I've noticed several times that the "Last post" info in the posts listing page for a forum does not match the actual thread it refers to.

For example, this thread (Windows Me has only 16 colors):

http://www.softwaretipsandtricks.com...16-colors.html

The last person to post on this thread was myself, on 12/20/2009,
yet on the Windows 95/98/Me postings list for that thread ("Windows Me has only 16 colours") it says
"Last post 07/17/2010 by susanca"

There is nothing posted by "susanca" in that thread as far as I can see.

most likely an advert removed by Tool.
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #3  
Old 07-24-2010, 11:45 AM
Ant's Avatar
Ant Offline
Member
 
Join Date: Apr 2004
Location: Bangkok, Thailand
Posts: 1,461
It's aliens!
__________________
.
If something helped, or didn't, take a minute to let us know.
.
Thanks aren't always necessary, but are always appreciated.
.
There are only two men I trust with my computer. One's me. The other isn't you.
.
Reply With Quote

  #4  
Old 07-24-2010, 08:58 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by Ant
It's aliens!

Yep, the suckers are everywhere
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #5  
Old 08-01-2010, 10:13 AM
The Tool's Avatar
The Tool Offline
Moderator
 
Join Date: Feb 2002
Posts: 928
That reply was spam which was deleted.

To speed the page delivery and minimize resource usage, cache is only updated when there is a new post.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Chit-Chat Forum Kimmetje2004 Chit Chat 33 03-27-2011 11:37 PM
MyWay.com Home Page update problems rcbaxterpe Windows XP 0 08-24-2008 04:45 PM
Having trouble with a webpage forum smackie Internet 3 07-04-2008 09:54 AM
Intel Forum Get's "Hijacked!" Overclocked Doc Chit Chat 16 09-22-2005 10:34 AM
windows media player does not open with the correct media guide home page sandgroper Windows XP 1 03-03-2003 09:02 AM



All times are GMT -5. The time now is 10:56 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.