SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Hardware > Hardware Problems
User Name
Password


No Sound From Headphone Jack With Realtek Hd Audio Device

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 34 votes, 3.71 average. Display Modes

  #61  
Old 02-18-2008, 12:41 PM
Bonecaya Offline
Registered User
 
Join Date: Feb 2008
Posts: 1
Flaky headphone jack FIX

I have had the same problem with my headphone jack. Also believe it's related to thermal issues. but really dissapointed that the designers decided to make the jack software controlled instead of the tried and true method of having the jack inline with the speaker wiring and when you insert your headphone plug, it disconnects the speakers.

anyway.. on to the cure...

go to Radio Shack.. buy a set of gigaware stereo USB headphones ($19.95 - a $10 mail-in rebate). XP recognizes them without any additional software.. and they work.. all the time everytime.
Reply With Quote

  #62  
Old 02-18-2008, 04:17 PM
johnbits Offline
Registered User
 
Join Date: Feb 2008
Posts: 1
hardware

Hi everybody,

I have the same problem with my Realtek Audio card and ACER 3680

To solve when the PC is booted ... plug in the headphones and keep them plugged in ...
Go to control panel => system => hardware=> device manager ...
under sound,video and game controlers ... uninstall the Realtek High definition Audio card ... wait a few secs ... and with the Action tab do a scan for hardware changes ... the realtek audio card re-installs itself and is re-initialised.
Reply With Quote

  #63  
Old 02-18-2008, 06:10 PM
Disk_Contented's Avatar
Disk_Contented Offline
Temporary Ban
 
Join Date: Sep 2002
Location: In a plasma conduit
Posts: 1,622
A somewhat lengthy workaround. It doesn't cure the root problem.
__________________
Where there's a will, There's a way.
Pay developers, not Rapidshare!
I know nowt, but at least I'm trying.
Quality, not quantity.
Prevention is better than cure.
Reply With Quote

  #64  
Old 03-19-2008, 11:40 AM
ludwg Offline
Registered User
 
Join Date: Mar 2008
Posts: 5
Hello everybody, like most people I had the same problem last night. I stay up all night just google the answer I needed. There were couple of solutions posted and none them worked for me. I installed Realtek High Definition Audio Driver Version 1.87 and that didn't work. So before I went to be I said it and try to fix it again this morning and guess what?, everything went back to normal like nothing happened, what the? It's probably due to overheating from somewhere like someone said because I leave my laptop on most of the time. I hope my experience with this shitty laptop can help someone figure out whats wrong with theirs.

peace
Reply With Quote

  #65  
Old 03-20-2008, 09:24 PM
acerexpired Offline
Registered User
 
Join Date: Feb 2008
Posts: 2
USB Sound Card Solution

I gave up and ordered the $5 USB Audio card, and even that doesn't work! A whole new set of problems...

It may have something to do with the fact that I got the cheapest one I could find, but it shuts off after about 30 seconds of sound.

Its a no-name brand - Comodow from China... that's what I get.

If you are going to try this route, make sure you get one that specifically says its vista compatible. I think that may be part of the problem. Or at least don't get the Comodow PD552
Reply With Quote

  #66  
Old 04-12-2008, 10:49 AM
Speedin Offline
Registered User
 
Join Date: Apr 2008
Posts: 2
Talking The SOLUTION

I had the same problem on my Aspire 3680, that no sound came from my speakers. And after have read all the posts i tried the "standby method" and it worked.

I realized that when the computer was turned on after standby and the speakers worked that the "Realtek High definition Audio" icon in the system tray had dissappeard. Conculusion: When the Realtek High definition Audio is turned off --> the speakers work.


I then thought if i can make the computer not load the Realtek High definition Audio when i boot/Start the computer the speakers would work always.

I used the "Tuneup utilities" and the function "Tuneup startup manager" and then turned off(ticked off) the following programs:
- Realtek Soundmanager (with the crab icon)
- REaltek Soundmanager (with the speaker icon)
- Realtek voicemanager

And now when i reboot computer everyting works just fine.. Hope it helps
Reply With Quote

  #67  
Old 04-16-2008, 05:30 PM
rachit1412 Offline
Registered User
 
Join Date: Apr 2008
Posts: 1
Hi, I had tried everything including reinstalling the driver several times..nthing worked..today I found the info a=on this link and it worked for me!
http://infodotnet.blogspot.com/2007/...ound-form.html
Reply With Quote

  #68  
Old 04-29-2008, 02:31 PM
lepar Offline
Registered User
 
Join Date: Apr 2008
Posts: 1
The solution is XP SP3..fixed the problem on my acer 3680
Reply With Quote

  #69  
Old 05-09-2008, 09:01 AM
JACK63147 Offline
Registered User
 
Join Date: May 2008
Posts: 1
Realtek Headphone Stopped Working

RealTek headphones hooked into H/P front headphone jack worked fine under Vista Home Premium. Other problems and much time on phone with Microsoft resulted in installing Vista Ultimate and now headphones jack dies not work. Any ideas?
Reply With Quote

  #70  
Old 05-10-2008, 08:48 AM
sionghua Offline
Registered User
 
Join Date: May 2008
Posts: 1
SP3 doesn't help, standby used to help but after installing sp3 not helping, Acer do not have that page in BIOS, getting a pop up from realtek manager doesn't help. Disabling them also not helping.
Reply With Quote

  #71  
Old 06-01-2008, 04:08 PM
Speedin Offline
Registered User
 
Join Date: Apr 2008
Posts: 2
the method i mentioned in #66 doesn't work :'(
Reply With Quote

  #72  
Old 06-07-2008, 06:31 PM
wee-smiley-face Offline
Registered User
 
Join Date: Jun 2008
Posts: 2
Question Same Here

Yeah, All You People Seem To Have Laptops.
Anyone Got This Problem In A Computer...??
I Have The Packard Bell istart. Had It For About A Year, Then Decided The Memory Was A Little Full, So Got A 500GB Harddrive Put In. The Guy Promised Me I'd Not Lose Everything, But He Hit A Bump And Had To Reinstall Windows xp, And From Now On, My Headphone Jack And Mic Jack At The Front Of The Machine Don't Work The Guy Did Say That He Was Struggling To Fit All The Drives In The Tower, As The Were Gunna Cauz A Fire Hazard. Could This Be The Problem, That The Wires Are Burnt Out Through Overcrowding??

Any Solutions????
Many Thanks To The Person Who Does Have A Solution

Last edited by wee-smiley-face : 06-07-2008 at 06:38 PM.
Reply With Quote

  #73  
Old 06-14-2008, 02:59 PM
bronfay Offline
Registered User
 
Join Date: Jun 2008
Posts: 1
Headphone Jack

Hi,

If this is of any help, I have a Medion PC with the Realtek Audio, and have the same problem. This is how I solved my problem.....

Go to the Realtek Panel (Usually double click on the system tray icon), then click Audio I/O at the top.

Click on the little "Wrench icon" next to Analog then place a tick in "Disable front panel jack detection" then OK any little messages that come up...Voila. It works for me.
Reply With Quote

  #74  
Old 06-15-2008, 11:36 AM
wee-smiley-face Offline
Registered User
 
Join Date: Jun 2008
Posts: 2
Talking Oooh Yeah..

Hi bronfay

Thanks For That, It Really Worked. I Remember Doing That On My Old System, And I Obviously Just Forgot About That
Opps

Once Again, Thanks
Reply With Quote

  #75  
Old 07-08-2008, 03:58 PM
willWanka Offline
Registered User
 
Join Date: Jul 2008
Posts: 1
I'm on a HP Pavillion 6628us and the driver update at the follow fixed my problem: No sound out of earphone but had sound from speakers.
http://h10025.www1.hp.com/ewfrf/wc/s...2093&lang= en
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC97 driver for xp needed! GoBigNick Drivers 193 11-30-2011 05:46 AM
Unable to change sound device. Pheq Windows XP 11 11-13-2007 01:35 PM
Sound Device Problems Katie_rebecca Windows 95/98/ME 3 12-18-2006 01:00 PM
No Sound, No Audio Device, Etc. pmori Windows XP 5 08-24-2006 07:59 PM



All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.