SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Hardware > Hardware Problems
User Name
Password


No Sound From Headphone Jack With Realtek Hd Audio Device

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 34 votes, 3.71 average. Display Modes

  #1  
Old 11-12-2006, 02:25 AM
gtvader Offline
Registered User
 
Join Date: Nov 2006
Posts: 2
No sound from headphone jack with realtek HD audio

I've been busting my balls for days now and I still haven't found a solution for this. I have an Acer aspire 3680 laptop, with windows XP2. I can clearly hear music from my internal speakers, but when I plug my headphones into the front jack inputs......no sound! The mic works fine.
I have DL'd the latest realtek drivers and made sure all mute's are off but still nothing. If anyone knows how to fix this, you will be a better man than I.
Reply With Quote

  #2  
Old 11-12-2006, 02:27 AM
gtvader Offline
Registered User
 
Join Date: Nov 2006
Posts: 2
No Sound From Headphone Jack With Realtek Hd Audio Device

I've been busting my balls for days now and I still haven't found a solution for this. I have an Acer aspire 3680 laptop, with windows XP2. I can clearly hear music from my internal speakers, but when I plug my headphones into the front jack inputs......no sound! The mic works fine.
I have DL'd the latest realtek drivers and made sure all mute's are off but still nothing. If anyone knows how to fix this, you will be a better man than I.
Reply With Quote

  #3  
Old 12-12-2006, 10:10 AM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Unhappy No sound from headphone jacks

You are not alone mate, iv got an acer travelmate 3260 with SP2, iv had the laptop for bout two weeks, the sound worked well but as of recently my headphones dont pick up any sound when plugged in but the internal speakers work well. iv had some long nights trying to figure out what it could be but no success as yet and iv tried everything from installing newer and older realtek hd drivers to windows updates but still no luck, will keep you posted if i find a solution but for now hang in there, theres bound to be a way out.
Reply With Quote

  #4  
Old 12-16-2006, 12:17 PM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Still no solution!!!!!!!

Is there no one out there that has a solution to this problem
Reply With Quote

  #5  
Old 12-21-2006, 12:14 PM
twinsen Offline
Registered User
 
Join Date: Dec 2006
Posts: 1
Wink Me same!

Quote:
Originally Posted by gtvader
I've been busting my balls for days now and I still haven't found a solution for this. I have an Acer aspire 3680 laptop, with windows XP2. I can clearly hear music from my internal speakers, but when I plug my headphones into the front jack inputs......no sound! The mic works fine.
I have DL'd the latest realtek drivers and made sure all mute's are off but still nothing. If anyone knows how to fix this, you will be a better man than I.

I have the same notebook like you. And the same problem. I've googled hours
for a solution, no results, but there are some infos from other users, found
on various forums. This is NOT software problem, this is HARDWARE problem
of that HD Audio chip (which is in fact, one of that cheap shit mounted in
cheap things like my Acer... sorry - this is not IBM ). The solution for now,
is:

- to freeze notebook in refrigerator for some 1-2h (i'm not kidding! it works!),
I guess there is some problem with electronic parts of sound chip,
like capacitors, or transistors
- to return your notebook to seller and claim this is a failure, and request for repair

But, as you have Bluetooth with EDR in this Acer, try to buy a Bluetooth enabled
headphones like Motorola H-820, or Cellink BT-9000D, or something like that,
OR - buy Bluetooth enabled Audio Gateway, like Nokia AD42-W or Motorola
DC800, and feed your home stereo with it. It works as good as cable connection,
and is of course wireless. The quality is very good, because A2DP bluetooth
profile is CD-like designed.

I hope this helped you for a little
Reply With Quote

  #6  
Old 12-24-2006, 07:03 PM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
An update to this sound problem, if i leave the laptop switched off for a few minutes and switch it back on, the sound works perfectly through the headphones but as soon as you restart it goes bust again,i tried the realtek R42 drivers and for what its worth i get sound through the headphones and the internal speakers at the same time. Iv got my money on this being a software problem.
Reply With Quote

  #7  
Old 12-28-2006, 12:23 AM
hansheung Offline
Registered User
 
Join Date: Dec 2006
Posts: 1
There is a solution to no solution. PLease help someone out there. I have tried all kinds of way to fix the exact problem. No result at all.
Reply With Quote

  #8  
Old 01-03-2007, 05:06 PM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Well still no luck but i read something interesting in another thread, it was a similar case to this, a possible cause to this problem could be toggle issues with the spdif and headphone functions because they both use the same jack, now iv tried everthing to find out how i can alter this setting with realtek hd but no luck as yet
Reply With Quote

  #9  
Old 01-04-2007, 10:41 AM
annie1962 Offline
Registered User
 
Join Date: Jan 2007
Posts: 7
Quote:
Originally Posted by gtvader
I've been busting my balls for days now and I still haven't found a solution for this. I have an Acer aspire 3680 laptop, with windows XP2. I can clearly hear music from my internal speakers, but when I plug my headphones into the front jack inputs......no sound! The mic works fine.
I have DL'd the latest realtek drivers and made sure all mute's are off but still nothing. If anyone knows how to fix this, you will be a better man than I.

Well I don't have balls but I do have the exact same laptop as you and it's JUST happened to me. I've had this laptop since Christmas day.

I thought it was the fact that I allowed an update to WMP 11. The touchpad also stopped working, ie I couldn't click up or down any pages.

I did a system restore and that solved the touchpad problem, but there is no sound in my headphones, only when I take them out and I just get the tinny sound from the computer.

I guess it's time to take it back to be repaired eh?

Not a good introduction to Acer laptops .
Reply With Quote

  #10  
Old 01-04-2007, 11:25 AM
aleirlan Offline
Registered User
 
Join Date: Jan 2007
Posts: 1
I have the same problem like you.
I have acer travelmate 2480. In my situation ,for restart audio jack, select "standby" windows. After , "on" my computer, and the audio jack is ok.
Reply With Quote

  #11  
Old 01-04-2007, 02:30 PM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Three cheers to you Aleirlan!!!, the standby trick sure does work, im quite confident its a toggle conflict problem between headphone and spdif using the same jack point, definitely some confusion with the drivers from realtek.
Reply With Quote

  #12  
Old 01-04-2007, 07:24 PM
annie1962 Offline
Registered User
 
Join Date: Jan 2007
Posts: 7
Ok now that's just weird.

I went to bed after turning my laptop OFF and this morning it's working again.

I know I had my computer on for a few hours, only about 3 or 4, is that enough for it to cause the jack not to work?

I am also going to start another thread about some other issue I have with the laptop, perhaps you've got that too LOL
Reply With Quote

  #13  
Old 01-06-2007, 03:25 AM
|oh| Offline
Registered User
 
Join Date: Jan 2007
Posts: 1
SPDIF audio port not working...

I have an HP Pavillion Laptop. It has the same Realtek audio chipset in it as you mention. I too suspect it is a problem with the circuit that switches the port from SPDIF to audio. My machine, however, has two headphone jacks, only the SPDIF port is not working. I only bought mine computer around Christmas, and just recently noticed that there is a problem. I will let you know if I discover a solution to it....
Reply With Quote

  #14  
Old 01-07-2007, 03:29 PM
milos Offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Is there still no one with a solution to this problem, its aint funny anymore.
Reply With Quote

  #15  
Old 01-13-2007, 06:00 AM
fiesta Offline
Registered User
 
Join Date: Jan 2007
Posts: 2
i have this problem also!, i bought my aspire 3680 last week and thought i would make a skype call...

i have a headset and mic with a green and a pink connection, i cant find the book that came with the lappy so cant figure out wich colour goes into which of the 3 doodads on the front

n i am not blonde!

just very tired and ticked off, i waited ages and ages to buy a lappy and now this!....
i googled and found this forum straight away, i couldnt beleive i am not alone!

anyway, i can get sound in headphone and unit speakers, but cant get the mic to work...

so, any answer out there?, someone...anyone?

Last edited by fiesta : 01-13-2007 at 06:02 AM.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC97 driver for xp needed! GoBigNick Drivers 193 11-30-2011 05:46 AM
Unable to change sound device. Pheq Windows XP 11 11-13-2007 01:35 PM
Sound Device Problems Katie_rebecca Windows 95/98/ME 3 12-18-2006 01:00 PM
No Sound, No Audio Device, Etc. pmori Windows XP 5 08-24-2006 07:59 PM



All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.