SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Hardware > Hardware Problems
User Name
Password


Wierd problem with TS-H652M

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 3 votes, 3.00 average. Display Modes

  #1  
Old 04-24-2013, 05:46 PM
Barking Spyder Offline
Registered User
 
Join Date: Apr 2013
Posts: 5
Wierd problem with TS-H652M

Greeting to all and any who might be able to help. I have recetnly found a problem with my cd/dvd burner. The PC is a Compaq SR5010NX Presario running windows XP sp 3 and Webroot Secure anywhere with their firewall. The only new software I can recall installing is Uniblue Driver scanner. The problem is that when I burn a disk of any kind whatever the file name on the disk it stays there until I burn a new disk. Doesn't matter if I replace the disk with a different one the same file name remains unless I burn something new. Whatever disk in in the drive will still play but the file name doesn't change.

Any ideas?

If it matters I am connected to the internet with Time Warner Cable and a Linksys WRT54G router.

My daughter who is 13 and not exactly computer literate installed Minecraft on my computer and has downloaded some files having to with the game.

Can't think of anything else that might be relevant. Any help would be much appreciated.

Cordially,

Barking Spyder
Reply With Quote

  #2  
Old 04-27-2013, 09:33 AM
Ant's Avatar
Ant Offline
Member
 
Join Date: Apr 2004
Location: Bangkok, Thailand
Posts: 1,461
Hi,

The problem isn't with your hardware or with the new software installed. The only effect is that the name of the disk in the drive isn't updated in Windows Explorer unless you reboot. It's more an irritant than something you should really be worried about.

There's a good thread HERE which includes links to more guidance on how to resolve the issue.

Hope it helps
__________________
.
If something helped, or didn't, take a minute to let us know.
.
Thanks aren't always necessary, but are always appreciated.
.
There are only two men I trust with my computer. One's me. The other isn't you.
.
Reply With Quote

  #3  
Old 04-27-2013, 04:46 PM
Barking Spyder Offline
Registered User
 
Join Date: Apr 2013
Posts: 5
Thanks for the link I will check it out momentarily. Was never really worried but as you say annoyed. When things don't work the way they should I get annoyed. Maybe that's why I have such a problem with my kids. :-) It's the old story, you can't live with 'em and you can't keep them in a shed out back. I digress.

Thank again.
Reply With Quote

  #4  
Old 04-27-2013, 05:04 PM
Barking Spyder Offline
Registered User
 
Join Date: Apr 2013
Posts: 5
Quote:
Originally Posted by Ant
Hi,

The problem isn't with your hardware or with the new software installed. The only effect is that the name of the disk in the drive isn't updated in Windows Explorer unless you reboot. It's more an irritant than something you should really be worried about.

There's a good thread HERE which includes links to more guidance on how to resolve the issue.

Hope it helps
Took a few minutes and followed the link and tried the fix. Did not solve annoying problem. Thanks for the effort, any other suggestions?
Reply With Quote

  #5  
Old 04-27-2013, 09:55 PM
Ant's Avatar
Ant Offline
Member
 
Join Date: Apr 2004
Location: Bangkok, Thailand
Posts: 1,461
Cheers. Take a look at this discussion.
__________________
.
If something helped, or didn't, take a minute to let us know.
.
Thanks aren't always necessary, but are always appreciated.
.
There are only two men I trust with my computer. One's me. The other isn't you.
.
Reply With Quote

  #6  
Old 04-30-2013, 11:26 AM
Barking Spyder Offline
Registered User
 
Join Date: Apr 2013
Posts: 5
Tried disabling the drive, restarting, re-enabling the drive and restarting again. Problem solved. Thanks for the help.

Remember people who live in glass houses, should use the neighbors bathroom. :-)
Reply With Quote

  #7  
Old 05-04-2013, 02:56 AM
Barking Spyder Offline
Registered User
 
Join Date: Apr 2013
Posts: 5
Spoke to soon. Problem still remains. Will try next thing on the list.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd computer problem and not sure what the problem is narhic_fd Hardware Problems 1 01-18-2011 11:04 AM
Wierd monitor problem killbill Windows XP 6 10-20-2005 04:25 PM
I'm gonna cry from this unsolvable problem.... wazoo Windows XP 6 01-23-2005 12:12 PM



All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.