SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows NT/2000/2003
User Name
Password


Remote desktop connection problem

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 26 votes, 3.04 average. Display Modes

  #16  
Old 07-18-2009, 02:07 AM
amadeus Offline
Registered User
 
Join Date: Jul 2009
Posts: 3
Bitmap caching is disabled

BTW I have disabled bitmap caching
thanx
Reply With Quote

  #17  
Old 07-18-2009, 02:38 AM
amadeus Offline
Registered User
 
Join Date: Jul 2009
Posts: 3
Hi

My new findings with respect to the above problem. I can still remote desktop with the user account of the local administrator and I can see everything and the desktop appears and everything. But still when I RDP using my own account I still get the black screen for more than 30 minutes and then I get angry tired and close the session. I have disabled bitmap caching by the way. There seems to be something wrong with my user account. Any help will be appreciated.
Reply With Quote

  #18  
Old 07-06-2010, 07:28 PM
sekta1709 Offline
Registered User
 
Join Date: Jul 2010
Posts: 1
Map Drives

Hi

I am doing remote desktop from my laptop to server name S1
from S1 I am trying to connect to S2
where in on S2 I have to mp my drive....but it gies me error "No network found"

Also I want to mention that there do not exist any drives on S1 when I double click my computer I see only the CD drive(compact disc)

Can anyone reply me on this one ....its urgent thanks
Reply With Quote

  #19  
Old 04-19-2011, 11:48 AM
psears Offline
Registered User
 
Join Date: Apr 2011
Posts: 1
Black screen w/Remote Desktop

Hi, I know this thread is old but maybe this will help someone.

Using 2 windows XP computers, remote desktop connects but only shows a black screen & the remote IP address in the top bar with the minimize/close buttons. I turned off bitmap caching but that did not fix it. I was able to connect successfully to a different computer running remote desktop.

In this case, the problem was that the computer we were trying to remote in to had multiple users logged in at the same time. Once we got back to the office and logged everyone out and then tried again it worked. So if you are struggling with this, make sure that either only one or zero users are logged in to the computer you are trying to connect to.
Reply With Quote

  #20  
Old 05-13-2011, 06:19 AM
mtbauer Offline
Registered User
 
Join Date: May 2011
Posts: 1

Hi, I've been experiencing this problem between two Windows 7, 64-bit machines as well.
I've found that leaving the remote desktop open 'till the screen saving/desktop lock function kicks in works around the problem. When you log back in directly on the desktop login page on the host, the desktop will show again.
Note: In my case, the problem doesn't seem correlated with multiple users logged onto the host (although there may have been multiple sessions active in the past, they've all been closed and the problem still occurs)

So, set the screen lock period to something low and acceptable and you will never have to reboot the machine if you have time to wait for that amount of time.

A real fix would be nice, though!

(I wonder if it's related to the graphics driver/card? I'm using nVidia)

Cheers, Mike

Last edited by mtbauer : 05-13-2011 at 06:21 AM.
Reply With Quote

  #21  
Old 10-17-2011, 04:29 PM
akhenax Offline
Registered User
 
Join Date: Oct 2011
Posts: 1
I have also found that if the XP machine you are connecting to has a Legal Disclaimer before the login screen, it will display a black screen when you try to login using Remote Desktop Connection, and may not display the Legal Popup for you to click OK to see the login screen in XP. Either remove the legal popup temporarily, or have someone click OK, on the physical XP computer.
Reply With Quote

  #22  
Old 11-09-2011, 04:02 AM
shahed.sherkat Offline
Registered User
 
Join Date: Nov 2011
Posts: 1
Resolution

Hi All,

Here is the resolution.

you should turn off the "Fast User Switching" on the guest machine ! that's all.

Control Panel -> User Accounts -> change the way users log on or off -> un-check "Use Fast User Switching" -> Log off / Login back


Hope it will be usefull for someone.

Regards,
Shahed Sherkat
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Desktop Connection Error Hari Windows NT/2000/2003 8 08-01-2008 05:07 PM
Remote Desktop Connection Problem bmattb Windows XP 3 01-31-2005 04:28 AM
Enabling remote desktop connection? Kon Windows XP 1 01-07-2005 07:48 PM
Runnning Remote Desktop Connection in XP everfresh59 Windows XP 0 04-16-2004 01:13 PM
Remote Desktop Connection erik1213 Windows XP 5 09-01-2003 10:03 AM



All times are GMT -5. The time now is 09:04 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.