SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows NT/2000/2003
User Name
Password


Windows 2008 - Security Tab Missing

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes

  #1  
Old 10-01-2008, 10:00 AM
iuridae Offline
Registered User
 
Join Date: Oct 2008
Location: Sweden
Posts: 2
Windows 2008 - Security Tab Missing

Hi there,

Have had a problem with permissions etc, and in the search of a solution i tried to disable UAC just to see the difference, rebooted the server and voila Security Tab went away.

So, i thought... maybe if a enable UAC it will come back, but no it didn't. I been searching for a way to restore my tab but haven't come up with a way to do it.

How can i restore my Security Tab on my Windows Server 2008 server having a File Service role only? In XP there is a Simple Sharing checkbox, but that doesn't seem to exist anymore. Also there isn't any policy that hides the tab.

Thanks in advance,
Iuridae
Reply With Quote

  #2  
Old 10-01-2008, 10:32 AM
iuridae Offline
Registered User
 
Join Date: Oct 2008
Location: Sweden
Posts: 2
Solved it myself

I had previously added a GPO which hide the Security Tab for the users, and while i hade the tab before I disabled UAC i made a gpupdate at the same time, which was kinda stupid

Problem solved.
Reply With Quote

  #3  
Old 03-21-2012, 05:36 PM
menkiz Offline
Registered User
 
Join Date: Mar 2012
Posts: 1
I know its an old post but the same error happened to me on my Windows 2008 server! Can you assist me by detailing how you fixed it?

Also, if anyone else reading this can assist me please do...thank you!
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstalled Windows XP no SOUND need help! johnjohn Drivers 5 01-12-2008 08:34 PM
Winlogon slowing CPU usage to 100% notrihulls Windows XP 6 12-03-2007 01:36 PM
missing multimedia sound drivers seagate1121 Windows XP 0 05-29-2007 12:49 AM
drivers missing need help :( ChrisMAN Drivers 7 04-26-2007 06:13 PM
Can't install windows !! gruusome Windows 95/98/ME 7 05-16-2006 07:56 PM



All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.