SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


How do I get rid of desktop icon background color in XP?

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 47 votes, 3.09 average. Display Modes

  #16  
Old 10-02-2007, 07:08 PM
ConFounded Offline
Registered User
 
Join Date: Sep 2007
Posts: 1
Can anyone help me? I've tried all of these suggestions and I still have the annoying icon background that ruins my wallpaper. Are there any more suggestions that can help me get rid of it?

Thanks in advance.
Reply With Quote

  #17  
Old 10-07-2007, 08:58 AM
gvcole5 Offline
Registered User
 
Join Date: Oct 2007
Posts: 1
Re: How do I get rid of desktop icon background color in XP?

OK, I'm kind of new here so I'm not sure how things work around here , but I think I have your answer for the icon background problem.

1. Right click on MY COMPUTER
2. In the SYSTEM PROPERTIES window, click the ADVANCED tab
3. Under PREFORMANCE, click SETTINGS
4. In the white spce that has all of the checkboxes in it, scroll down to USE DROP SHADOWS FOR ICON LABELS ON THE DESKTOP
5. Make sure that checkbox is checked.
6. Click APPLY
7. Click OK
8. Click OK in the SYSTEM PROPERTIES window
9. The background of your icons should now match any background that you put on your desktop.
__________________________________________________ ______
~GVCOLE5
Reply With Quote

  #18  
Old 10-27-2007, 03:28 PM
rambler Offline
Registered User
 
Join Date: Oct 2007
Posts: 2
Having also struggled with this one. I found i had to combine both "Fatjack" & "Gabateman" solutions above.
In addition to unticking all the Web pages found under the web tab. Its essential that the "lock desk top items" box at the foot of this page is also unticked. This interacts with the item accessed by right clicking anywhere on the desktop through "arrange items by" to "lock web items on desktop" mentioned by "phippy" above. To be successful I found that both actions must be done.
Reply With Quote

  #19  
Old 10-27-2007, 06:16 PM
rambler Offline
Registered User
 
Join Date: Oct 2007
Posts: 2
Thank you "justask", To those newcomers like me, still struggling with this issue. The experience of others is always helpful. Having resolved the above I found that I could no longer lock Icons where I wanted them. Solution was to remove the "Auto arrange" tickfound under "arrange Icons By" drop down on desk top.
See also MS tech net : http://support.microsoft.com/kb/137069 for more info on this subject.
Reply With Quote

  #20  
Old 02-01-2008, 11:46 AM
muniyrah Offline
Registered User
 
Join Date: Jan 2008
Posts: 1
To make the desktop icon labels clear...

Start, Control Panel, System, Advanced tab, under Performance click on Settings, and check Use Drop shadows for icon labels on the desktop...
Reply With Quote

  #21  
Old 02-14-2008, 10:01 AM
JK10 Offline
Registered User
 
Join Date: Feb 2008
Posts: 1
i had the same question. my background was white and my icon text was white, so it was hard to read. i wanted to put a black background behind my icons to make the white text stand out from the background. here is how i did it...

1) start
2) settings
3) control panel
4) system
5) advanced --> performance settings
6) uncheck the 'use drop shadows..." box

now, follow the next steps to put a different background color behind your icons...

1) start
2) settings
3) control panel
4) display
5) Appearance
7) Click on Advanced
8) You'll see Item: Desktop and Color 1. Changing the color in "color 1" of the desktop will change the background color of your desktop icons.

that should work for you
Reply With Quote

  #22  
Old 03-02-2008, 03:45 PM
strma666 Offline
Registered User
 
Join Date: Mar 2008
Posts: 1
Hi all. Solution is right click on my computer, advanced tab and then click on settings under performance and check box use drop shadows for icon lables on the desktop.
Reply With Quote

  #23  
Old 03-20-2008, 05:13 PM
johnnytech Offline
Registered User
 
Join Date: Mar 2008
Posts: 1
Cool Web tab (newbie)

Wonderful forum!
Fatjack's solution did it for me but have put all answers into my files since causes can be numerous.
My problem arose from installing a Nero help file though the webpage was from someone else's activity on my system (That'll teach me.)
Reply With Quote

  #24  
Old 03-22-2008, 06:49 AM
lewishey Offline
Registered User
 
Join Date: Mar 2008
Posts: 1
Easssyy Wayy!

I have just registered for this question alone and will never use this webiste again probably but definatly try this becuase i was reading all you comments to you and none worked for me...

I went on to a different site and one finally worked for me so try this...

Go to control Panel
Select System (System Properties)
Select the "Advanced" tab
Under Performance select Settings
Scroll down and check the box that says...

"Use drop shadows for icon labels on the desktop"

Press OK then BOOM Probelm Solved...
Reply With Quote

  #25  
Old 10-18-2008, 06:10 AM
Gazza38 Offline
Registered User
 
Join Date: Oct 2008
Posts: 1
Exclamation "Uncheck lock web items on desktop"

Make sure the lock web items on desktop is unchecked or it wont matter what you do, you wont be able to make the background translucent. right click on the desktop and choose arrange icons by> then scroll down to> lock web items on desktop and make sure it's unchecked.
Reply With Quote

  #26  
Old 01-23-2009, 02:24 PM
Trancend Offline
Registered User
 
Join Date: Jan 2009
Posts: 2
Almost

A few posts were really really close, they even had the correct dialoge box open, but didn't quit have the last step...

Right click My Computer, click Properties
Select Advanced tab
Under Performance, click Settings
Under Visual Effects tab, choose cutom
Make sure "User drop shadows for icon labels on the desktop" is checked
Click Apply

And thats that. Enjoy the sleek visuals of clear icon text backgrounds .
Reply With Quote

  #27  
Old 01-23-2009, 02:26 PM
Trancend Offline
Registered User
 
Join Date: Jan 2009
Posts: 2
beat 2 it

I didn't notice before posting that Lewisly had already posted the solution
(2 above mine)...
Reply With Quote

  #28  
Old 02-25-2009, 01:56 PM
kryssi5802 Offline
Registered User
 
Join Date: Feb 2009
Posts: 1
This is the only thing that worked....

I tried all of these and finally the post about editting your registry for Active Desktop sparked an idea... I didn't think "forced active desktop" was on but Active Desktop might explain it and sure enough just turningin Active Desktop off worked for me. Here's how:

How to disable windows active desktop.
Microsoft Windows XP users
Open the Control Panel.
Open the Display icon.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked.
Reply With Quote

  #29  
Old 04-02-2009, 05:58 AM
nijeev Offline
Registered User
 
Join Date: Apr 2009
Posts: 1
Quote:
Originally Posted by kryssi5802
I tried all of these and finally the post about editting your registry for Active Desktop sparked an idea... I didn't think "forced active desktop" was on but Active Desktop might explain it and sure enough just turningin Active Desktop off worked for me. Here's how:

How to disable windows active desktop.
Microsoft Windows XP users
Open the Control Panel.
Open the Display icon.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked.

solved my problem
Reply With Quote

  #30  
Old 04-08-2009, 07:08 AM
desktop Offline
Registered User
 
Join Date: Apr 2009
Location: Michigan
Posts: 1
I recently found a nice photo on Flickr I wanted to use as the background image on my desktop. I copied the image and then pasted it in Photoshop and resized it to fit my desktop (1680x1050). After doing this I noticed there was still a background color behind my icon text. After spending all morning browsing Google and all the solutions offered (including the ones here) I finally figured out what was wrong.

When saving the image in Photoshop I had used the "Save for Web" dialogue. Instead I saved the same image again only this time using "File>Save As" and picked "JPEG" as the file type. Then I went to my desktop, right-clicked, chose Properties, Desktop tab, browsed to the saved image, and applied.

Viola! Transparent icons.

Note: I also have all the other settings applied that people have mentioned here.

Last edited by desktop : 04-08-2009 at 07:32 AM.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Change Desktop Background Laserace Windows XP 15 11-02-2011 10:05 AM
desktop background problem cow Windows NT/2000/2003 7 04-29-2010 05:00 PM
WinXP Desktop Background Question FairSpirit79 Windows XP 3 06-25-2003 01:58 PM
Desktop Icon Background >_< Myelaina Windows XP 3 05-29-2003 10:19 PM
Desktop Icon on Quick Launch Bar aprillougheed Windows XP 3 05-19-2003 10:26 PM



All times are GMT -5. The time now is 03:52 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.