SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


How do I get rid of desktop icon background color in XP?

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 46 votes, 3.11 average. Display Modes

  #31  
Old 04-13-2009, 11:52 AM
fatty Offline
Registered User
 
Join Date: Apr 2009
Posts: 1
Thumbs up Desktop Icon Background Color Issue

i had the same problem you at the end i resolved it.. that was a little issue i m sending the solution you can try it

Right click on your Desktop go to "properties"
go to "Desktop" tab then Click "Customize Desktop"
then go to "Web" tab uncheck all from Web pages
Press Ok then Apply and ok
your issue will resolve...
Reply With Quote

  #32  
Old 07-29-2009, 03:22 PM
pu13m45t12 Offline
Registered User
 
Join Date: Jul 2009
Posts: 1
Wow! Thanks fatjack, you're idea worked for me i've had this problem ever since my sister got a bunch of viruses on my computer, it was fixed once when i changed wallpaper randomly. Then when I changed it again, it went back to the background color. Now it is gone. Thanks!
Reply With Quote

  #33  
Old 09-02-2009, 04:12 AM
Dark Valor Offline
Registered User
 
Join Date: Sep 2009
Posts: 1
Try these steps

I think this is what you have to do. It worked for me, so I hope it works for you as well

Check these settings
1. Right-click on the desktop/Properties
Click the Desktop tab
Click the Customized Desktop button.
Click the Web tab in
Make sure nothing is checked in the Web pages list.
Make sure the “Lock desktop items” checkbox is not checked.

2. Disable active desktop.
Right click blank area of desktop => click properties =>
Desktop tab => click Customize Desktop => Web Tab
Make sure all items listed in the box are unchecked.

Hopefully it worked
Reply With Quote

  #34  
Old 10-07-2009, 01:22 AM
Palumbo21 Offline
Registered User
 
Join Date: Oct 2009
Posts: 1
Here is the problem. I have 2 monitors running in Dual View so the desktop has the same picture on both monitors. The only way I can put a different picture on each monitor is to right click on the desktop, go to "properties", click the "desktop" tab, click "customize desktop", click the "web" tab, and click the "new" tab. When that brings up a new box I click on "browse" and click on one of my pictures. I move it to one monitor and make it full screen. I go through the same process to get a different picture on the other monitor. Now I cannot remove any color that is on the icon background. I can change the color but cannot make it transparent which is what I want. Can you figure out how to do that?
Reply With Quote

  #35  
Old 10-21-2009, 04:40 PM
dipples Offline
Registered User
 
Join Date: Oct 2009
Posts: 1
Desktop picture

I cannot remove a picture I downloaded to my desktop. My properties does not hve a desktop tab. Is there any other way to remove this picture? Your help would be most appreciative.

Thanks,
Dipples

Last edited by dipples : 10-21-2009 at 04:42 PM.
Reply With Quote

  #36  
Old 11-19-2009, 09:03 PM
MangoComputer Offline
Registered User
 
Join Date: Nov 2009
Location: Queensland Australia
Posts: 1
This Will do it. Use drop shadows for labels on desktop

Click Start
Right Click My Computer
Click Properties
Click Advanced Tab
In Performance Section click Settings
If Custom Radio Button isn't selected Tick in it
Put tick in box to left of "Use drop shadows for labels on desktop"

Hope that helps
Reply With Quote

  #37  
Old 02-10-2010, 11:19 AM
SimpleTechGuy Offline
Registered User
 
Join Date: Feb 2010
Posts: 1
Thumbs up Worked perfectly.

Quote:
Originally Posted by gabateman
From the desktop, "right" click and select Arrange Icons By...

Towards the bottom of the menu, make sure that Lock Web Items on Desktop is unchecked!!!

Hope this works for you too...


Who would have thought it would be that easy? Thanks buddy.
Reply With Quote

  #38  
Old 05-20-2010, 03:01 PM
g.chandan Offline
Registered User
 
Join Date: Sep 2009
Posts: 1
Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.

It is working fine for me. Thank u.......................
Reply With Quote

  #39  
Old 07-03-2010, 08:28 AM
anasbinqamar Offline
Registered User
 
Join Date: Jul 2010
Posts: 1
Thumbs up

Quote:
Originally Posted by kryssi5802
I tried all of these and finally the post about editting your registry for Active Desktop sparked an idea... I didn't think "forced active desktop" was on but Active Desktop might explain it and sure enough just turningin Active Desktop off worked for me. Here's how:

How to disable windows active desktop.
Microsoft Windows XP users
Open the Control Panel.
Open the Display icon.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked.
This thing solved my one problem, It solved the problem of the zoomed background.. Whenever i used to select a background .. it showed me the zoomed one.. so I go rid of that, but the color behind the icons name is not gone by this, Here is the picture:
http://img3.imageshack.us/img3/9169/...mapimageic.png
So in this pic The color is still there behind the name of the icons (The ones circled with red).
How can I get rid of that?
Reply With Quote

  #40  
Old 08-23-2010, 10:13 PM
jspoole Offline
Registered User
 
Join Date: Aug 2010
Posts: 1
To get icon BACKGROUND CLEAR - right click "my computer" go to advanced tab then to Performance settings Use custom settings and make sure "use drop shadows for icon label on desktop" is checked
Reply With Quote

  #41  
Old 11-05-2010, 01:06 AM
MinaAli Offline
Registered User
 
Join Date: Jun 2010
Location: I am Pakistani.
Posts: 1
Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.

U r very right man. I also got stuck with this problem, but now get rid of this with ur help. thankyou sooooooooooooooooooo muccccccccccccchhhhhhhhhhhhhhhhhhhhhhhhh.......... ................
Reply With Quote

  #42  
Old 11-16-2010, 02:12 PM
P.Hunter Offline
Registered User
 
Join Date: Nov 2010
Posts: 1
THIS WILL FIX THE PROBLEM:
Go to Start (button)
Go to Control Panel
Go to System (icon)
Go to Advanced (tab)
Go to Settings (button) near Performance setting
Go to Visual Effects (tab)
God to Custom (buttom)
Use drop shadows for icon labels on the desktop (box)
Reply With Quote

  #43  
Old 11-21-2010, 06:25 PM
ahsaad Offline
Registered User
 
Join Date: Nov 2010
Posts: 1
This solved my the problem

It seems like this problem involves many factors, and it is ANNOYING.

I tried all of the steps above ... non worked immediatly.

what I did was to right click on my desktop >> properties >> Desktop top>
I set the backround to " none "

Then I logged off --- logged on again (must do it wont work other wise)

then I right click on my desktop >> properties >> Desktop top>
changed themes to Windows XP. (not the modified)
This will override any other settings and fix it y removing the background from desktop icons.

This worked for me .... and I hope it helps others

Last edited by ahsaad : 11-21-2010 at 06:29 PM.
Reply With Quote

  #44  
Old 02-22-2011, 07:22 AM
blackchaos Offline
Registered User
 
Join Date: Feb 2011
Posts: 1
Thank you this really helped me , i got registred hust to say thank you


Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.
Reply With Quote

  #45  
Old 04-25-2011, 11:22 AM
ahmedraza111 Offline
Registered User
 
Join Date: Apr 2011
Posts: 3
Thanks to "Play the odds" it worked for me...
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Change Desktop Background Laserace Windows XP 15 11-02-2011 10:05 AM
desktop background problem cow Windows NT/2000/2003 7 04-29-2010 05:00 PM
WinXP Desktop Background Question FairSpirit79 Windows XP 3 06-25-2003 01:58 PM
Desktop Icon Background >_< Myelaina Windows XP 3 05-29-2003 10:19 PM
Desktop Icon on Quick Launch Bar aprillougheed Windows XP 3 05-19-2003 10:26 PM



All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.