SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


How do I get rid of desktop icon background color in XP?

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 46 votes, 3.11 average. Display Modes

  #46  
Old 08-16-2011, 10:46 AM
arvi Offline
Registered User
 
Join Date: Aug 2011
Posts: 1
Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.
hey thanks da it really helped me once again thank u very much.....
Reply With Quote

  #47  
Old 09-20-2011, 11:14 AM
ccalkins Offline
Registered User
 
Join Date: Sep 2011
Posts: 1
Another Possibility

If you have done all the above quotes and still issue, try right click, properties>"Desktop" (tab)>"customize desktop"> Web" (tab)... Look to see if any boxes are checked under web pages and uncheck them.

Last edited by ccalkins : 09-20-2011 at 11:16 AM.
Reply With Quote

  #48  
Old 10-04-2011, 09:00 AM
sgf Offline
Registered User
 
Join Date: Oct 2011
Posts: 2
Quote:
Originally Posted by juliajothika
Thank satya.This works for me

Help me I can't get rid of icon background color on desktop!!!!! please help I tried everything above but doesn't work!

Last edited by sgf : 10-04-2011 at 09:03 AM.
Reply With Quote

  #49  
Old 10-04-2011, 09:01 AM
sgf Offline
Registered User
 
Join Date: Oct 2011
Posts: 2
please help me I can't get rid of desktop icon background
Reply With Quote

  #50  
Old 10-28-2011, 07:19 AM
XxLORDxX Offline
Registered User
 
Join Date: Oct 2011
Posts: 2
Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.

Hey i got my [roblem solved by applying this method !!!!!!!!
PLEASE TRY THIS ONCE
Reply With Quote

  #51  
Old 10-28-2011, 07:22 AM
XxLORDxX Offline
Registered User
 
Join Date: Oct 2011
Posts: 2
100% Working Method
Just go to control panel,display,dekstop tag,then selecting 'customize desktop'. Click on the webs tab and make sure none are selcted.
Reply With Quote

  #52  
Old 03-25-2012, 07:03 PM
I.T Technician Offline
Registered User
 
Join Date: Mar 2012
Posts: 3
Right what happens if you done everything of what you are telling go to this properties crap thing :L And it still doesn't work please can someone tell me how to remove the desktop icon's background another way because going to My Computer,and PROPERTIES,advance,performance and visual effects doesn't work on my pc can someone tell me how please need help their has to be an I.T engineer/Technician out their that understands what I am talking about it driving me insaying :/
Reply With Quote

  #53  
Old 03-25-2012, 07:05 PM
I.T Technician Offline
Registered User
 
Join Date: Mar 2012
Posts: 3
Quote:
Originally Posted by XxLORDxX
100% Working Method
Just go to control panel,display,dekstop tag,then selecting 'customize desktop'. Click on the webs tab and make sure none are selcted.


Hey do you know another way like reedit.msc or gpedits or something
Reply With Quote

  #54  
Old 03-26-2012, 04:03 PM
I.T Technician Offline
Registered User
 
Join Date: Mar 2012
Posts: 3
No Wrong

Wrong It Doesn't Work I Tried It And Nothing Happen's
Reply With Quote

  #55  
Old 07-05-2012, 10:06 PM
The Viking Offline
Registered User
 
Join Date: Jul 2012
Posts: 1
There are four setting that are required for transparent icon
backgrounds:

1) Go to Control Panel --- double click System to get into System Properties -- click Advanced tab -- in Performance section, click Settings -- in Visual Effects tab:
"use drop shadows for icon labels..." must be checked

2) Right-click on Desktop - Arrange Icons by - "Lock Web items..." must
be unchecked.

3) If there is any web content on your desktop, transparency won't work.

To check for web content: Display Properties - Desktop tab - Customize
Desktop button - Web tab - make sure all checkboxes are unchecked.

4) Wallpaper must be an image file, not html.
Reply With Quote

  #56  
Old 07-06-2012, 10:54 AM
rspradhan Offline
Registered User
 
Join Date: Jul 2012
Posts: 1
Thanks

Thank you for icon problem solved.

I too had this problem. I read somewhere in forms and got rid of that. the solution is
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under Perfomance click Settings
Under Visual Effect
Use Adjust for Best Appearance and Apply.
Probably this works if not check or uncheck some shadow boxes and then apply...[/quote]
Reply With Quote

  #57  
Old 11-05-2012, 04:34 AM
ir_fan4u Offline
Registered User
 
Join Date: Nov 2012
Posts: 1
Smile Icon background change solved.

I too had this problem. I read somewhere in forms and got rid of that.
the solution is
01. Right click on My computer
02. Click properties
03. Go to advanced tab.
04. Under Performance click Settings
05. Unchecked all options here and save.
06. Right click on Desktop
07. Under Desktop go to Customize Desktop.
08. click Web tab, and make sure to unchecked Lock desktop items.
09. Right click on My computer
10. Click properties
11. Go to advanced tab.
12. Under Performance click Settings
13. checked all options here and save. Done hope its work for you all.
Reply With Quote

  #58  
Old 04-09-2014, 08:17 PM
samshah_1978 Offline
Registered User
 
Join Date: Apr 2014
Posts: 1
Smile How do I get rid of desktop icon background color in XP?

hi,

I too had this problem. I read somewhere in forms and got rid of that. the solution is
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under Performance click Settings
Under Visual Effect
Use Adjust for Best Appearance and Apply.
Probably this works if not check or unchecked some shadow boxes and then apply...
Reply With Quote

Hi.........satya_461

I agreed with u with this process but after this computer gets slow in booting then for my point of view you should do.....
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under performance click Settings Under Visual Effect
5. Custom
In custom just click the option -- Use drop shadows for icon labels on the desktop
Apply
OK
It will works and your booting speed will be OK.

Thanks

Nawaj
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Change Desktop Background Laserace Windows XP 15 11-02-2011 10:05 AM
desktop background problem cow Windows NT/2000/2003 7 04-29-2010 05:00 PM
WinXP Desktop Background Question FairSpirit79 Windows XP 3 06-25-2003 01:58 PM
Desktop Icon Background >_< Myelaina Windows XP 3 05-29-2003 10:19 PM
Desktop Icon on Quick Launch Bar aprillougheed Windows XP 3 05-19-2003 10:26 PM



All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.