SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


How do I get rid of desktop icon background color in XP?

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 46 votes, 3.11 average. Display Modes

  #1  
Old 09-26-2004, 06:23 PM
drums4life's Avatar
drums4life Offline
Registered User
 
Join Date: Sep 2004
Location: Sacramento
Posts: 9
Question How do I get rid of desktop icon background color in XP?

Hi all,

My issue is hopefully a simple one to fix. I'm running XP Professional (SP2) on my home computer. All my desktop icons show the background color behind each icon's name. I want to get rid of that. I know it can be done, because my computer at work has the same OS and the desktop icons are all "clear". I did some checking in the desktop properties, but I'm unable to find how to make the change. How do I fix this? Any advise on this would be great help. Thanx.
Reply With Quote

  #2  
Old 09-26-2004, 07:09 PM
Play_The_0dds's Avatar
Play_The_0dds Offline
Risk it all
 
Join Date: Oct 2003
Posts: 2,222
if you bring up your display properties window, select the appearance tab, then click the effects button, where it says use the following method to smooth edges of screen fonts, set it to clear type and apply.
if this does not fix it go to the themes tab, select windows xp theme and apply, it will override any other settings and should get them clear. you may have to reset your wallpaper and a few other settings, but they are easy to do.
Reply With Quote

  #3  
Old 09-26-2004, 10:29 PM
drums4life's Avatar
drums4life Offline
Registered User
 
Join Date: Sep 2004
Location: Sacramento
Posts: 9
Thanx for replying. I tried both suggestions, but nothing's changed. My desktop icons still have the color behind them.
Reply With Quote

  #4  
Old 10-12-2004, 01:37 PM
fatjack Offline
Registered User
 
Join Date: Oct 2004
Posts: 1
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.
Reply With Quote

  #5  
Old 10-15-2004, 02:24 PM
satya_461's Avatar
satya_461 Offline
Registered User
 
Join Date: Oct 2004
Posts: 2
hi,

I too had this problem. I read somewhere in forms and got rid of that. the solution is
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under Perfomance click Settings
Under Visual Effect
Use Adjust for Best Appearance and Apply.
Probably this works if not check or uncheck some shadow boxes and then apply...
Reply With Quote

  #6  
Old 01-11-2006, 09:25 PM
Phippy Offline
Registered User
 
Join Date: Nov 2005
Location: Memphis, TN
Posts: 193
Quote:
Originally Posted by fatjack
I had the same problem and the solution is really simple. If you have ever right clicked on an item and clikced 'set as desktop item...' then this may be the problem. You need to make sure that they are not selected. Do this by goin to control panel, display, destop tab, then selcting 'customize desktop'. Click on the webs tab and make sure none are selcted. Hope this works.

Pay attention to this. If the first suggestion doesn't fix it, this probably will.
Reply With Quote

  #7  
Old 01-18-2006, 09:50 AM
gabateman Offline
Registered User
 
Join Date: Jan 2006
Posts: 1
This will fix your problem...

From the desktop, "right" click and select Arrange Icons By...

Towards the bottom of the menu, make sure that Lock Web Items on Desktop is unchecked!!!

Hope this works for you too...
Reply With Quote

  #8  
Old 01-31-2006, 02:03 PM
SB-X Offline
Registered User
 
Join Date: Jan 2006
Posts: 1
Hi, I just registered because I wanted to post that I had the same problem and one of the suggestions here helped. The problem is that backgrounds on icon labels can be ugly, especially on some desktop backgrounds. No offense, but most of the answers seem like complete BS to me, and have nothing to do with the original question. Maybe I'm wrong about that. Anyway...
Quote:
Originally Posted by satya_461
hi,

I too had this problem. I read somewhere in forms and got rid of that. the solution is
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under Perfomance click Settings
Under Visual Effect
Use Adjust for Best Appearance and Apply.
Probably this works if not check or uncheck some shadow boxes and then apply...
This works for me, specifically the "Use drop shadows for icon labels on the desktop." Checking that fixed it. Thanks!

Quote:
Originally Posted by oldtimer
I wish you would post a snapshot of this.I'm sure this can be easily solved if we had a look at what your seeing.
Do you want it to look like mine ?
Yeah, I'm pretty sure he had the same question as me. BTW, I found this post by searching on Google.
Thanks again.
Reply With Quote

  #9  
Old 02-02-2006, 07:57 AM
Cache's Avatar
Cache Offline
ST&T Secret Police
 
Join Date: Jun 2004
Location: UK
Posts: 617
Quote:
Originally Posted by oldtimer
I wish you would post a snapshot of this.I'm sure this can be easily solved if we had a look at what your seeing.
Do you want it to look like mine ?

@oldtimer: although it's possible, you can't really expect someone is going to post back about a 2 year old problem they no doubt solved 1.9 years ago. Stop digging up old junk please.
Reply With Quote

  #10  
Old 09-19-2006, 08:03 PM
uberness Offline
Registered User
 
Join Date: Sep 2006
Posts: 1
From the desktop, "right" click and select Arrange Icons By...

Towards the bottom of the menu, make sure that Lock Web Items on Desktop is unchecked!!!

Hope this works for you too...

IT WORKS!
Reply With Quote

  #11  
Old 10-21-2006, 11:18 PM
Geeeeeek Offline
Registered User
 
Join Date: Oct 2006
Posts: 1
Ok, i have this same problem, none of the above fixs have worked.



Theres a screen shot of a section of my screen, just showing the Recycle Bin as an example.

I'm Running Windows XP Home, SP 2.

I've Tried System Restore 3 times, and nothing.

Any Fixs would be great.

Cheers, Nathan.

BTW, it would be better to mail me at stupid[dot]moses[at]gmail[dot]com as i will most likely never read this board again.

Last edited by The Tool : 10-08-2007 at 06:23 AM.
Reply With Quote

  #12  
Old 03-26-2007, 09:59 PM
Inktoast Offline
Registered User
 
Join Date: Mar 2007
Posts: 1
Alternate awnser for advanced users.

I had all of the above listed and none of them worked for me. though I had been tinkering in regedit a little.

your icons will stay with a background no matter what if you have ForceActiveDesktopOn set to a value of 1 (true)

to find this REG_DWORD...

1) Run 'regedit' from run tool

1a) Backup your registry if you're not confident, a simple mistake could cost you your install so if you back it up, you can just import it again.

2) Navigate to
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer

3) Edit the value of ForceActiveDesktopOn to 0

4) Profit.


this is just how I fixed my problem, perhaps it'll help someone one day.

searchkeys: icon background desktop

Inktoast
Reply With Quote

  #13  
Old 04-01-2007, 03:16 AM
Arkk Offline
Registered User
 
Join Date: Apr 2007
Posts: 1
You know, I know that the color can be quite annoying when you have a nice looking background and then your icon's mess it up. So I had this problem a long time ago. and Yes all of the solutions they gave work, but sometimes its the simplest one that slips our mind, Find where you got your wallpaper, see if the image is a .jpg file or a .bmp if its a jpg, open it up in Photoshop or ms paint and do "Save As..."; Save it as a 24-bit .bmp file. and make the new .bmp your desktop wallpaper.
Reply With Quote

  #14  
Old 04-22-2007, 04:40 PM
harryhill Offline
Registered User
 
Join Date: Apr 2007
Posts: 2
Quote:
Originally Posted by uberness
From the desktop, "right" click and select Arrange Icons By...

Towards the bottom of the menu, make sure that Lock Web Items on Desktop is unchecked!!!

Hope this works for you too...

IT WORKS!

Thanks...I have a Web Page that got there by itself. I unchecked it and it WORKED!

Now, to get rid of that Web Page. The Delete is greyed out.
Reply With Quote

  #15  
Old 09-19-2007, 08:42 AM
juliajothika Offline
Registered User
 
Join Date: Sep 2007
Posts: 1
Thumbs up

Quote:
Originally Posted by satya_461
hi,

I too had this problem. I read somewhere in forms and got rid of that. the solution is
1. Right click on My computer
2. Click properties
3. Go to advanced tab.
4. Under Perfomance click Settings
Under Visual Effect
Use Adjust for Best Appearance and Apply.
Probably this works if not check or uncheck some shadow boxes and then apply...

Thank satya.This works for me
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Change Desktop Background Laserace Windows XP 15 11-02-2011 10:05 AM
desktop background problem cow Windows NT/2000/2003 7 04-29-2010 05:00 PM
WinXP Desktop Background Question FairSpirit79 Windows XP 3 06-25-2003 01:58 PM
Desktop Icon Background >_< Myelaina Windows XP 3 05-29-2003 10:19 PM
Desktop Icon on Quick Launch Bar aprillougheed Windows XP 3 05-19-2003 10:26 PM



All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.