SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


Found new hardware wizard keeps appearing

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 41 votes, 2.83 average. Display Modes

  #16  
Old 06-29-2010, 08:53 PM
chantal7 Offline
Registered User
 
Join Date: Jun 2010
Posts: 1
I don't mean to come into your topic here and invade, but I just wanted to say I also have the exact same problem as you, and it's with both my printers AND my cell phone that this problem occurs.

Quote:
Originally Posted by binnyjose
Switch the peripheral to your USB port. then go to device manager --> right click on the yellow / exclamation mark icon --> update Driver.

Select the (Advanced) Install from a list or specific location and click on Next

Select the check box with text "Include this location in the search" and specify the following location in Text box,

C:\Windows\INF
Click Next. It will update the driver and start identifying the device. Please let me know if it works for you.

Well I am not sure if it worked for him, but it did not work for me. I restarted my computer and the same message appears. Still looking for a solution.

Quote:
Originally Posted by SHS
Have been dealing with this problem for a few days now. Tried just about everything I could think of first then put a question to Google and found a lot of answers on a lot of different sites and gave them a try, but none worked. With just a pinch of hope left while looking at yet another forum I found another remedy to try, and it worked, so I shall share what helped me out, hoping it can help someone else.
GO INTO DEVICE MANAGER
GO TO VIEW
SELECT SHOW HIDDEN DEVICES
CLICK THE PLUS SIGN NEXT TO PRINTERS....
IS THEIR AN EXCLAMATION POINT ? if so select properties check and see what it says
TRY SELECTING DISABLE from the properties of it OR SELECT UNINSTALL SEE IF THE PRINTER STILL WORKS


Good luck!

This did not work for me.
Reply With Quote

  #17  
Old 08-28-2010, 04:39 PM
jane66062 Offline
Registered User
 
Join Date: Aug 2010
Posts: 1
Thumbs up

Quote:
Originally Posted by SHS
Have been dealing with this problem for a few days now. Tried just about everything I could think of first then put a question to Google and found a lot of answers on a lot of different sites and gave them a try, but none worked. With just a pinch of hope left while looking at yet another forum I found another remedy to try, and it worked, so I shall share what helped me out, hoping it can help someone else.
GO INTO DEVICE MANAGER
GO TO VIEW
SELECT SHOW HIDDEN DEVICES
CLICK THE PLUS SIGN NEXT TO PRINTERS....
IS THEIR AN EXCLAMATION POINT ? if so select properties check and see what it says
TRY SELECTING DISABLE from the properties of it OR SELECT UNINSTALL SEE IF THE PRINTER STILL WORKS


Good luck!


I've been having trouble with the Found New Hardware Wizard showing up four times after each restart after I had installed a new network card. Did this and it worked as well! Thank you so much!
Reply With Quote

  #18  
Old 01-31-2011, 12:38 PM
Bucka Offline
Registered User
 
Join Date: Jan 2011
Posts: 1
This is it!

Most excellent. I've been through all the other fixes too. Glad I found this one. Good Job!
Reply With Quote

  #19  
Old 12-09-2011, 09:03 AM
stardrifting Offline
Registered User
 
Join Date: Dec 2011
Posts: 1
Quote:
Originally Posted by SHS
Have been dealing with this problem for a few days now. Tried just about everything I could think of first then put a question to Google and found a lot of answers on a lot of different sites and gave them a try, but none worked. With just a pinch of hope left while looking at yet another forum I found another remedy to try, and it worked, so I shall share what helped me out, hoping it can help someone else.
GO INTO DEVICE MANAGER
GO TO VIEW
SELECT SHOW HIDDEN DEVICES
CLICK THE PLUS SIGN NEXT TO PRINTERS....
IS THEIR AN EXCLAMATION POINT ? if so select properties check and see what it says
TRY SELECTING DISABLE from the properties of it OR SELECT UNINSTALL SEE IF THE PRINTER STILL WORKS


Good luck!

Thank you for this. I had a problem with the hardware wizard popping up for a camera every time I started my pc that would lock it up. I was able to disable it with this solution.
Reply With Quote

  #20  
Old 05-10-2014, 01:25 AM
cross3y3 Offline
Registered User
 
Join Date: May 2014
Posts: 1
Hi,

I'm not sure if this is still an ongoing issue for anyone but I was having the same problem i.e. the 'found new hardware' horror screen of the apocalypse refusing to die. For me, after a series of battles I found that removing the associated icon from my hot bar was what killed it.

Just thought I'd post in case this could be of help to anyone,

::seals time capsule::
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware wizard won't work- says it can only add "one device at a time" AndrewZ57 Windows XP 3 05-14-2004 12:36 PM
Found New Hardware II..... rodcross Windows XP 0 02-18-2004 07:33 PM
Found New Hardware.... rodcross Windows XP 2 02-17-2004 12:11 AM
hardware wizard whitey Windows 95/98/ME 2 06-05-2003 08:14 PM



All times are GMT -5. The time now is 07:06 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.