SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


Missing drivers. Video Controller (VGA Compatible)

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 247 votes, 3.77 average. Display Modes

  #61  
Old 01-01-2007, 08:44 PM
djsparklepony Offline
Registered User
 
Join Date: Jan 2007
Posts: 3
hmm. similar problem. it's saying "access is denied" when i try to install the drivers i think i need. any help?

--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 1
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name K2 (Hatake Kakashi #2)
User Name Owner

Motherboard:
CPU Type Intel Celeron D 330, 2666 MHz (20 x 133)
Motherboard Name Intel Sea Breeze D845GVSR (3 PCI, 2 DIMM, Audio, Video)
Motherboard Chipset Intel Brookdale-G i845GV
System Memory 502 MB (PC3200 DDR SDRAM)
BIOS Type AMI (06/03/04)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter Intel Extreme Graphics
3D Accelerator Intel Extreme Graphics

Multimedia:
Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Storage:
IDE Controller Intel(R) 82801DB Ultra ATA Storage Controller - 24CB
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive HDS722580VLAT20 (80 GB, 7200 RPM, Ultra-ATA/100)
Disk Drive ST3160023A (160 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive HL-DT-ST RW/DVD GCC-4481B (DVD:16x, CD:48x/32x/48x DVD-ROM/CD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 58644 MB (13431 MB free)
E: (NTFS) 152625 MB (47985 MB free)
Total Size 206.3 GB (60.0 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Microsoft PS/2 Mouse

Network:
Network Adapter Belkin Wireless G USB Network Adapter (192.168.1.2)
Modem PCI SoftV92 Data Fax Modem with SmartCP

Peripherals:
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]
USB Device Belkin Wireless G USB Network Adapter
USB Device USB Mass Storage Device


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

BIOS Properties:
Vendor Intel Corp.
Version SR84510B.44T.0042.P09.0406030153
Release Date 06/03/2004
Size 384 KB
Boot Devices Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Supported Standards DMI, APM, ACPI, PnP
Expansion Capabilities PCI, AGP, USB

[ System ]

System Properties:
Manufacturer eMachines
Product D845GVSR
Universal Unique ID FC2C990A-0ADF11D9-A60A000E-A68F73C3
Wake-Up Type Power Switch

[ Motherboard ]

Motherboard Properties:
Manufacturer Intel Corporation
Product D845GVSR
Version AAC74803-201


[ Memory Controller ]

Memory Controller Properties:
Error Detection Method 64-bit ECC
Supported Memory Interleave 1-Way
Current Memory Interleave 1-Way
Supported Memory Types SPM, FPM, EDO, Parity, ECC, SIMM, DIMM, BEDO, SDRAM
Supported Memory Voltages 3.3V
Maximum Memory Module Size 1024 MB
Memory Slots 2

[ Processors / Intel(R) Celeron(R) processor ]

Processor Properties:
Manufacturer Intel
Version Intel(R) Celeron(R) processor
Serial Number To Be Filled By O.E.M.
Asset Tag To Be Filled By O.E.M.
Part Number To Be Filled By O.E.M.
External Clock 133 MHz
Maximum Clock 2800 MHz
Current Clock 2666 MHz
Type Central Processor
Voltage 3.3 V, 2.9 V
Status Enabled
Socket Designation J2E1
Reply With Quote

  #62  
Old 01-01-2007, 08:59 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by djsparklepony
hmm. similar problem. it's saying "access is denied" when i try to install the drivers i think i need. any help?

--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 1
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name K2 (Hatake Kakashi #2)
User Name Owner

Motherboard:
CPU Type Intel Celeron D 330, 2666 MHz (20 x 133)
Motherboard Name Intel Sea Breeze D845GVSR (3 PCI, 2 DIMM, Audio, Video)
Motherboard Chipset Intel Brookdale-G i845GV
System Memory 502 MB (PC3200 DDR SDRAM)
BIOS Type AMI (06/03/04)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter Intel Extreme Graphics
3D Accelerator Intel Extreme Graphics

Multimedia:
Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Storage:
IDE Controller Intel(R) 82801DB Ultra ATA Storage Controller - 24CB
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive eM Bay Reader USB Device
Disk Drive HDS722580VLAT20 (80 GB, 7200 RPM, Ultra-ATA/100)
Disk Drive ST3160023A (160 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive HL-DT-ST RW/DVD GCC-4481B (DVD:16x, CD:48x/32x/48x DVD-ROM/CD-RW)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 58644 MB (13431 MB free)
E: (NTFS) 152625 MB (47985 MB free)
Total Size 206.3 GB (60.0 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Microsoft PS/2 Mouse

Network:
Network Adapter Belkin Wireless G USB Network Adapter (192.168.1.2)
Modem PCI SoftV92 Data Fax Modem with SmartCP

Peripherals:
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]
USB Device Belkin Wireless G USB Network Adapter
USB Device USB Mass Storage Device


--------[ DMI ]---------------------------------------------------------------------------------------------------------

[ BIOS ]

BIOS Properties:
Vendor Intel Corp.
Version SR84510B.44T.0042.P09.0406030153
Release Date 06/03/2004
Size 384 KB
Boot Devices Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Supported Standards DMI, APM, ACPI, PnP
Expansion Capabilities PCI, AGP, USB

[ System ]

System Properties:
Manufacturer eMachines
Product D845GVSR
Universal Unique ID FC2C990A-0ADF11D9-A60A000E-A68F73C3
Wake-Up Type Power Switch

[ Motherboard ]

Motherboard Properties:
Manufacturer Intel Corporation
Product D845GVSR
Version AAC74803-201


[ Memory Controller ]

Memory Controller Properties:
Error Detection Method 64-bit ECC
Supported Memory Interleave 1-Way
Current Memory Interleave 1-Way
Supported Memory Types SPM, FPM, EDO, Parity, ECC, SIMM, DIMM, BEDO, SDRAM
Supported Memory Voltages 3.3V
Maximum Memory Module Size 1024 MB
Memory Slots 2

[ Processors / Intel(R) Celeron(R) processor ]

Processor Properties:
Manufacturer Intel
Version Intel(R) Celeron(R) processor
Serial Number To Be Filled By O.E.M.
Asset Tag To Be Filled By O.E.M.
Part Number To Be Filled By O.E.M.
External Clock 133 MHz
Maximum Clock 2800 MHz
Current Clock 2666 MHz
Type Central Processor
Voltage 3.3 V, 2.9 V
Status Enabled
Socket Designation J2E1

You must be logged on as Administrator to install drivers

Go here to Intel http://downloadfinder.intel.com/scri...4&submit=Go%21

first install No:6 the chipset driver then restart your comp
Then No:3 the Video driver

Set a System Restore Point before installing each driver

Hope this helps
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #63  
Old 01-02-2007, 09:35 PM
djsparklepony Offline
Registered User
 
Join Date: Jan 2007
Posts: 3
shucks. i'm having the same problem. there is only one account, which is admin. is there anything else i can do? thanks in advance.
Reply With Quote

  #64  
Old 01-02-2007, 09:46 PM
djsparklepony Offline
Registered User
 
Join Date: Jan 2007
Posts: 3
ok, so i'm an idiot. your advice to create a system restore point made me realize that i did that before all this happened. i'm fully operational now.

YOU STILL GET THE CREDIT. :] thanks alot
Reply With Quote

  #65  
Old 01-03-2007, 06:58 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by djsparklepony
ok, so i'm an idiot. your advice to create a system restore point made me realize that i did that before all this happened. i'm fully operational now.

YOU STILL GET THE CREDIT. :] thanks alot

Great, don't you just love restore points when they work, saved my bacon a couple of times, happy listening.
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #66  
Old 01-05-2007, 07:12 AM
pomjim Offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Help, I too am having the same problem with my computer, specs are:

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) Enclosure Type: Desktop
Processor a Main Circuit Board b
2.80 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7005
Bus Clock: 133 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 07/09/2003
Drives Memory Modules c,d
80.02 Gigabytes Usable Hard Drive Capacity
72.79 Gigabytes Hard Drive Free Space

SAMSUNG CDRW/DVD SM-352F [CD-ROM drive]

WDC WD800BB-00FRA0 [Hard drive] (80.03 GB) -- drive 0, s/n WD-WCAJD1752009, rev 77.07W77, SMART Status: Healthy 480 Megabytes Installed Memory

Slot 'A0' has 512 MB
Slot 'A1' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 80.02 GB 72.79 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Jim 5/01/2007 6:24:13 PM (admin)
Sid 5/01/2007 7:19:20 AM
local system accounts
Administrator never (admin)
ASPNET never
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account CAPTURE FAX on NUL:
Lexmark X6100 Series on USB001
Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:

Controllers Display
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller None detected
Bus Adapters Multimedia
SiS 7001 PCI to USB Open Host Controller (2x) MPU-401 Compatible MIDI Device
Realtek AC'97 Audio
Standard Game Port
Communications Other Devices

Microsoft Loopback Adapter
IP Address: 10.254.254.253 / 30
Physical Address: 02:00:4C:4F:4F:50
RAS Async Adapter
SiS 900-Based PCI Fast Ethernet Adapter
primary Auto IP Address: 10.1.1.3 / 8
Gateway: 10.1.1.1
Dhcp Server: 10.1.1.1
Physical Address: 00:0C:76:BC:B6:5F

Networking Dns Server: 10.1.1.1
HID-compliant device
USB Human Interface Device
Lexmark X6100 Series
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
PS/2 Compatible Mouse
USB Composite Device
USB Printing Support
USB Root Hub (2x)
Reply With Quote

  #67  
Old 01-05-2007, 06:36 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by bookworm
You must be logged on as Administrator to install drivers

Go here to Intel http://downloadfinder.intel.com/scri...4&submit=Go%21

first install No:6 the chipset driver then restart your comp
Then No:3 the Video driver

Set a System Restore Point before installing each driver

Hope this helps

Iv'e checked the MSI MS-7005 motherboard, it has an AGP slot for a Display card but does not list an onboard disply.

It;s an SiS board, can you install and run this programe from SiS it is safe so agree to the installation of an active x. it will list all the SiS drivers, can you copy and paste the results so I can check if yue are useing onboard disply.

http://www.sis.com/support/support_prodid.htm

SET A SYSTEM RESTORE POINT BEFORE INSTALLING JUST IN CASE.
Hope this helps
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #68  
Old 01-05-2007, 09:20 PM
pomjim Offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Barbara, is this what you mean? Sorry, but I am not the most computer savvy person on the planet!

SiS Chipset Identification Online Utility



Results:

North Bridge Chipset: M650
South Bridge Chipset: 962/962L
Graphics Processing Unit: SiS Real256 Graphics


Related drivers:


Categories DensityDevice Available for Download
Graphics SiS Real256 Graphics
AGP SiS Acceleration Graphic Port
IDE SiS IDE Controller
USB USB 1.1 N/A. Provided by OS.
Audio SiS 7012 Audio Controller
LAN SiS 900 Fast Ethernet Controller
Reply With Quote

  #69  
Old 01-05-2007, 09:41 PM
Cyru$ Offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Hey i have a problem too i recently formatted my comp and now its on Windows sp1 and it almost all the way back problems is my video card Geforce 7800 is showing up as Video controller (VGA Compatible) also have a PCI simple Communication Controller and i don't know what that is usually i install Windows sp2 and it fixs the problem but i update Microsoft before hand unfortunately i can't because explorer wont stay up and with firefox with IE tab plug in it still gives me an error on the update page. Finally i really wanted to move along so i tried installing the Windows sp2 but it gives me a hpu error for drivers something like that. I don't have a really stable internet (wireless) and so i blame it on that. My comps an Dell Dimension 4600 series and it old but i've upgraded it was far as i was able. Plz help thx!
Reply With Quote

  #70  
Old 01-06-2007, 07:58 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by pomjim
Barbara, is this what you mean? Sorry, but I am not the most computer savvy person on the planet!

SiS Chipset Identification Online Utility



Results:

North Bridge Chipset: M650
South Bridge Chipset: 962/962L
Graphics Processing Unit: SiS Real256 Graphics


Related drivers:


Categories DensityDevice Available for Download
Graphics SiS Real256 Graphics
AGP SiS Acceleration Graphic Port
IDE SiS IDE Controller
USB USB 1.1 N/A. Provided by OS.
Audio SiS 7012 Audio Controller
LAN SiS 900 Fast Ethernet Controller

There were a couple of boards at MSI, but this verifies that you have SiS chipsets.

This is the onboard Graphic driver from MSI, to be sure you have onboard your monitor socket should be plugged in at the top of the tower, among the mouse and keyboard sockets. if it is not then this driver will not work.

go here http://www.msi.com.tw/program/suppor...UID=478&kind=1

download and install the SiS System+VGA driver

SET A SYSTEM RESTORE POINT BEFORE INSTALLING JUST IN CASE

Hope this helps
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #71  
Old 01-06-2007, 09:49 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by Cyru$
Hey i have a problem too i recently formatted my comp and now its on Windows sp1 and it almost all the way back problems is my video card Geforce 7800 is showing up as Video controller (VGA Compatible) also have a PCI simple Communication Controller and i don't know what that is usually i install Windows sp2 and it fixs the problem but i update Microsoft before hand unfortunately i can't because explorer wont stay up and with firefox with IE tab plug in it still gives me an error on the update page. Finally i really wanted to move along so i tried installing the Windows sp2 but it gives me a hpu error for drivers something like that. I don't have a really stable internet (wireless) and so i blame it on that. My comps an Dell Dimension 4600 series and it old but i've upgraded it was far as i was able. Plz help thx!

If you have a Win XP disc try a System File Check go to Run / type "sfc /scannow" ( without the quotes and note the space after sfc) have your Win disc available in case sfc needs to replace or repair files. it will run and then close.

Go here to Dell and install the Chipset driver, this tells Win XP which INF files to load, then RESTART your comp.
http://support.euro.dell.com/support...os=WW1&osl=EN#

Then try installing your video drivers again

SET A SYSTEM RESTORE POINT BEFORE INSTALLING JUST IN CASE

Hope this helps
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #72  
Old 01-07-2007, 04:19 AM
Cyru$ Offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Thx fixed found the disc
Reply With Quote

  #73  
Old 01-18-2007, 12:34 AM
maybaycao Offline
Registered User
 
Join Date: Jan 2007
Posts: 1
I installed the ATI Radeon X1600 AGP Graphic Card into my mobo, but the problem is with the driver disk. The disk is a "VGA Driver compact Disk Auto-detect VGA Driver"

it autodetects the vga driver. but then it ended up with a window saying. "No suitable driver for your current VGA chip!" and then a list of vga chips that they support. I just click ok, and continue trying to install. I go to a window that says "No suitable driver" i tried clicking on "Install Drivers" but that didn't load any installation window. It just didn't do anything. Plz help me since i'm lost on what to do. I believe the root of my problem was failure to install a "video controller device (VGA)" since after i put the video card into the motherboard and restart the comp. Install wizard popped up saying it found new hardware which is "video controller (vga)" and i tried to install it, but it said it didn't find any file to which install the hardware. So it was unsuccessful of installing the hardware.
In device manager, and under "Other devices," "Video Controller" shows up with a question mark as well as "Video Controller (VGA Compatible)"

I tried to download the ati driver catalyst but ran into 'Setup failed to run installation: (0x80040707)"

Motherboard Manufacturer: ECS
Motherboard Model: P4M800PRO-M v2
Motherboard Serial Number: 00000000
Motherboard Version: 1.0
Bios Vendor: American Megatrends Inc.
Bios Version: 080012
CPU Manufacturer: GenuineIntel
CPU Family: 2
CPU Version: Inter Core 2 CPU 6300
CPU Socket: CPU 1

OS: Microst Windows XP Professional
Service Pack: 2.0
Build: 2600
Reply With Quote

  #74  
Old 01-18-2007, 07:48 PM
bookworm's Avatar
bookworm Offline
Sound Queen
 
Join Date: Sep 2002
Location: Lancashire England
Posts: 15,183
Quote:
Originally Posted by maybaycao
I installed the ATI Radeon X1600 AGP Graphic Card into my mobo, but the problem is with the driver disk. The disk is a "VGA Driver compact Disk Auto-detect VGA Driver"

it autodetects the vga driver. but then it ended up with a window saying. "No suitable driver for your current VGA chip!" and then a list of vga chips that they support. I just click ok, and continue trying to install. I go to a window that says "No suitable driver" i tried clicking on "Install Drivers" but that didn't load any installation window. It just didn't do anything. Plz help me since i'm lost on what to do. I believe the root of my problem was failure to install a "video controller device (VGA)" since after i put the video card into the motherboard and restart the comp. Install wizard popped up saying it found new hardware which is "video controller (vga)" and i tried to install it, but it said it didn't find any file to which install the hardware. So it was unsuccessful of installing the hardware.
In device manager, and under "Other devices," "Video Controller" shows up with a question mark as well as "Video Controller (VGA Compatible)"

I tried to download the ati driver catalyst but ran into 'Setup failed to run installation: (0x80040707)"

Motherboard Manufacturer: ECS
Motherboard Model: P4M800PRO-M v2
Motherboard Serial Number: 00000000
Motherboard Version: 1.0
Bios Vendor: American Megatrends Inc.
Bios Version: 080012
CPU Manufacturer: GenuineIntel
CPU Family: 2
CPU Version: Inter Core 2 CPU 6300
CPU Socket: CPU 1

OS: Microst Windows XP Professional
Service Pack: 2.0
Build: 2600

This is the link to your ECS P4M800PRO-M motherboard drivers
http://www.ecs.com.tw/ECSWeb/Downloa...uID=35&LanID=9

there is a VGA driver offered but this is for integrated graphics ( the manual shows the Graphic driver and the VGA as separate drivers), I'm not too sure if you need to install this driver then install your Graphic card driver.
If you decide to install

SET A SYSTEM RESTORE POINT BEFORE INSTALLING JUST IN CASE

Hope this helps
__________________
Hope this helps

Barbara MCP

Friends are
Gods apology
for relations.


It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum )
Reply With Quote

  #75  
Old 01-19-2007, 02:19 AM
filpress Offline
Registered User
 
Join Date: Jan 2007
Posts: 4
Hi,
Need help very badly, i have problems when i deleted some programs in my computers, then a new hardware found appeared, first was the multimedia audio controller, then video controller. The speakers arent working:

Details of my computer:
Operating System
Windows XP Professional Service Pack 2 (build 2600)

Processor
2.40 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache

Main Circuit Board
Board: P4I45Gx_PE, 1.00
Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. P3.00 06/01/2004

Multimedia
Bluetooth AV/HS Audio
Standard Game Port
Unimodem Full-Duplex Audio Device

Communications
Bluetooth Fax Modem
Bluetooth LAP Modem
Bluetooth LAP Modem #2
HSP56 MR (Intel) [Modem]

Bluetooth PAN Network Adapter
Dhcp Server: 192.168.50.10
Physical Address: 00:11:67:22:42:4C
Realtek RTL8139 Family PCI Fast Ethernet NIC
Physical Address: 00:13:8F:03:33:58

Hope the data is helpful, thanks.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with video controller drivers... smahamkl Windows XP 25 02-24-2012 07:02 PM
AC97 driver for xp needed! GoBigNick Drivers 193 11-30-2011 05:46 AM
Multimedia Video Controller houdinitattoo Drivers 18 10-30-2011 05:26 AM
I Need Help With Missing Drivers Please!!! jsin510 Windows 95/98/ME 1 03-14-2005 02:10 PM
Missing drivers nunforever Windows 95/98/ME 3 10-02-2003 08:59 PM



All times are GMT -5. The time now is 04:26 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.