SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


User Profile Question

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 36 votes, 2.75 average. Display Modes

  #1  
Old 09-22-2006, 03:05 AM
warpig Offline
Registered User
 
Join Date: Sep 2006
Posts: 2
User Profile Question

Okay, so I am trying to install and run Visual studio 2003 .net on a winXPPro box and i get a message saying "Unable to pre-create directory for profile files" it happens when i try to run the software. So I google the message and end up at microsoft.com where the prognosis is one of two problems, 1 involving file permissions and the other, a missing user profile.
microsoft says make sure the profile is not missing. which implies that windows will run even if you cant find your windows profile.
So my question is if I am able to boot windows and run from my administrator account then the user profile files are not missing so then it stands to reason that its a permissions problem, but what folder do I need to set the permissions on to make it work? and if its not a permissions problem then does it that mean it is possible to run windowsxp pro with a missing user profile.
this link sums up what microsofts website says

http://www.faqes.com/answer.aspx?q=&p=16&sq=44Y
I suspected there was something wrong with my user profile
so i deleted it, reinstalled visual studio on a brand new admistrative user profile and I still get the same message

I am outa my head on this one.
plz hlp

warpig
Reply With Quote

  #2  
Old 09-22-2006, 12:05 PM
snowmonkey's Avatar
snowmonkey Offline
Registered User
 
Join Date: Jun 2003
Posts: 3,386
Try to use the primary local Administitrator's account ( Not account which has Admin rights).....also, Clear the System\Temp folder.
The installation wizards use the System\Temp folder heavily. If the installation leaves corrupted files or folder there, the installation re-applies the corrupted versions instead of going to the installation source for fresh copies, that could be the reason why your second try did not work.


Cheers
Reply With Quote

  #3  
Old 09-22-2006, 02:02 PM
warpig Offline
Registered User
 
Join Date: Sep 2006
Posts: 2
I actually had already done one reinstall from the local admin account before I deleted my user admin account and it did the same thing but I did not know about the system temp file that might be the answer thanks ill try it next
Reply With Quote

  #4  
Old 04-22-2014, 06:12 AM
ndsun Offline
Registered User
 
Join Date: Apr 2014
Posts: 1
Quote:
Originally Posted by warpig
I actually had already done one reinstall from the local admin account before I deleted my user admin account and it did the same thing but I did not know about the system temp file that might be the answer thanks ill try it next

Hi..warpig, were u able to solve the problem,if yes plss tell me how, coz i'm having the same problem now.
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving user profile breaks secure pages in IE mjdamico Windows XP 3 03-16-2008 09:45 AM
My user profile was changed without my knowledge.. Raymondip Windows XP 1 08-01-2006 08:08 AM
System error message and corrupted user profile errors dreamer4ever88 Windows XP 1 08-28-2005 10:53 AM
Problem logging into my user profile on XP Mia_d Windows XP 1 04-04-2004 03:44 AM
Can't find user profile roystreet Windows XP 2 01-31-2003 11:11 AM



All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.