SoftwareTipsandTricks Forum

Go Back   SoftwareTipsandTricks Forum > Operating Systems > Windows XP
User Name
Password


Copy, Paste, and Cut stopped working!!!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 69 votes, 2.91 average. Display Modes

  #16  
Old 03-15-2012, 01:43 AM
jdisthemainman Offline
Registered User
 
Join Date: Mar 2012
Posts: 1
Thanks for these solutions!! Another solution I have found (today) is to clear the temporary internet files from Internet Explorer (Version 7). That solved this issue for me.
Reply With Quote

  #17  
Old 03-27-2012, 02:34 PM
ChanChu1 Offline
Registered User
 
Join Date: Mar 2012
Posts: 1
This type of problem can be caused by Skype (hard to believe but true). There is an easy fix:

https://support.skype.com/en-us/faq/...ninstall-Skype

All you need to do is Step one, that disables Skpye, if you want to use Skype launch it from your desktop.

I will leave the cracks on Microsoft to others.
Reply With Quote

  #18  
Old 04-04-2012, 02:23 AM
azharalibuttar Offline
Registered User
 
Join Date: Apr 2012
Location: Lahore
Posts: 1
I was having the same issue a couple of hours ago and found the solution of this problem. You just need to uninstall "Skype Click To Call" and this problem will go away
Reply With Quote

  #19  
Old 04-10-2012, 10:44 AM
rickr1 Offline
Registered User
 
Join Date: Apr 2012
Posts: 1
Thumbs up Copy and paste stopped working

I had the same problem and I had IO Bit Advanced System Care installed. I had the memory cleaner running. I did a right click and selected settings.
I unchecked clean clipboard and I was able to cut and paste again.
Reply With Quote

  #20  
Old 04-19-2012, 05:58 PM
soultouch Offline
Registered User
 
Join Date: Apr 2012
Posts: 1
Talking

Thank you, i searched the web for nearly 3 hours looking to fix this problem of NOT BEING ABLE to COPY & PASTE

All advice to go to RUN | Servkces.msc and enable clipsrv or clip did not work because Iobit advanced care had removed them from the list of services and they were no longer there to enable or disable.

I will re install Iobit Advanced Services but there was a recommendation somewhere in one of the panels about
Emptying the Clipboard.... i checked it not realizing it would be a permanent thing. Once you have accepted the recommendations there appear to be no way to optimize those features again.

Removing iobit worked instantly. Perhaps i could have used my Tuneup utililies tools to disable Iobit to see if that would have worked, but uninstall was successful
Reply With Quote

  #21  
Old 04-30-2012, 01:00 PM
frayedwire Offline
Registered User
 
Join Date: Apr 2012
Posts: 3
Thank you, thank you, thank you. First to those that conceived and implemented this site and second to the ones who posted on this thread about IObit ASC.
For three very long days I've been trying to solve the broken clipboard/book, no copy/paste functions. Read the many suggested 'fixes' on many forums. Tried most of them, as well as attempts I could dream up. Was begrudgingly dragging myself to the conclusion I'd have to re-install Windows.
Then I found and read this thread in this forum. Eureka!!!!!! Solution found, 'fix' implemented, problem solved.

To soultouch- In IObit ASC toolbox, pick 'smart ram', then click on settings button, (lower left side), uncheck last option = empty clipboard, that' all.

Thanks again to all that saved me even more grief.
Reply With Quote

  #22  
Old 06-12-2012, 07:16 PM
tx_in_nc Offline
Registered User
 
Join Date: Jun 2012
Posts: 1
copy and paste

Help please.
cannot copy and paste.
I followed instructions: (start, run services.msc)
clipbook is listed as manual. however it will not let me change it to automatic.
Opened clipbook viewer and no luck there either.

I looked for 'Iobit Advanced System Care utility', but i dont seem to have that software on the computer.

Computer: Lenovo T60, OS: windows xp

Thanks.
Reply With Quote

  #23  
Old 06-13-2012, 01:10 AM
frayedwire Offline
Registered User
 
Join Date: Apr 2012
Posts: 3
Couple of things to check.
Was copy/paste working at some point?
What changes in your system took place from copy/paste working to not working. These could be minor and/or major changes.
Did you add or remove ANY programs or updates during this time?

The programs you do have, do any of them have any control or options of control to do with part of clearing or controlling any memory function. This includes clearing of clipboard at closing or log off.

Think hard about the changes, and the programs you have, chances are there's a culprit among them.
Or- something has been deleted or altered you really may not have meant to delete or change.
Reply With Quote

  #24  
Old 07-11-2012, 02:27 PM
ediscover Offline
Registered User
 
Join Date: Jul 2012
Posts: 1
This fix works - re: cntl c not working..

Remove "Skype Click to Call" in Control Panel, Add Remove programs..

That's it!!!
Reply With Quote

  #25  
Old 11-16-2012, 10:03 AM
kaveh1381 Offline
Registered User
 
Join Date: Nov 2012
Posts: 1
question

in my windows 7 , I have a same problem as well. "paste" doesnt work correctly for me... it happened after some virous attacks and now i dont have "paste"option...also i checked " C:\WINDOWS\system32\clipsrv.exe" and i dint find this file (but there was "clip")

thanks a lot...
please guide me
Reply With Quote

  #26  
Old 12-20-2012, 03:28 PM
barb honey Offline
Registered User
 
Join Date: Dec 2012
Posts: 1
Out of curiosity, how are you moving to the cell that you want to paste? Are you using the mouse to click on it, or are you using your enter key? This has happened to me recently. I used to be able to just press enter for the next cell and then Ctrl+V but now it clears the COPY.
Reply With Quote

  #27  
Old 11-07-2013, 04:43 PM
mattginok Offline
Registered User
 
Join Date: Nov 2013
Posts: 1
Could be:

I have wireless mouse. Also a wired keyboard I keep attached for when I need access b4 pc is completely booted. I had same prob in OUTLOOK only rebooting did not help.

Found out the wired keyboard had tipped over (had it on it's side to save space) and one of the F keys (or some key) was depressed. Moved the keyboard and all worked ok. So it could also be a stuck key. Did not have a repeat or 'buffer full' beeping.

Hmmmmmmmmmmmmm.

just some FYI

MattGinOK
Reply With Quote

  #28  
Old 11-16-2013, 05:26 PM
oneoldcrow Offline
Registered User
 
Join Date: Nov 2013
Posts: 1
Smile Copy and Paste

I can copy and paste, but for some reason when I go to copy a picture to put into an email the picture never shows up but the Http:/........ will show instead... How do I switch it from then Http:/ and be able to show the picture only... It was working fine then all of a sudden it went crazy like this. I tried the Services.msc and was looking for the clip board and could not find... Please Help, Thanks..
Reply With Quote
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc.